PDA

View Full Version : Internet explorer and ird website



Nicky2shoes
22-04-2013, 10:35 PM
Hi we have one computer running windows 7 and ie10 that doesn,t want to allow me to get to the logon screen on the home page of the ird website. Other sites as well but this one i know is working and easy to test. I can go onto the site but when I push the login button on the home page I get a black screen. Have tried heaped of things like make sure java is working, reset default options etc. have chrome on same pc and works fine. Also other pc,s on network which have ie and works fine. Was the same with ie 9 and upgraded to try to fix problem

Nicky2shoes
22-04-2013, 10:38 PM
Apart from this no other issues with this pc or Internet explorer, like a setting stopping this type of page from loading but as no error message not sure what it could be

wainuitech
22-04-2013, 10:46 PM
Just tried the IRD site, Windows 8 + IE10 -- no problems at all.

Something to try, Assuming you have the menu bar showing ( File-Edit-View etc, ) click on tools / Internet Options/ Advanced tab, reset IE by clicking Reset & Restore advanced settings.

If the Menu bar is not showing on a blank section near the tabs, right click tick menu bar.

If that doesn't work, in IE top right in the address bar click on compatibility Mode (looks like a torn piece of paper)

Nicky2shoes
22-04-2013, 11:19 PM
Thanks have tried both above but no joy. Ird site displays but when you click on the login button on the right that when I get the blank screen, have updated flash,java and direct x

wainuitech
22-04-2013, 11:44 PM
Just a thought -- that log in page is secure, https try this page /link https://sec.westpac.co.nz/IOLB/Login.jsp- does it open or is it blank.

What security software are you using ?

kingdragonfly
23-04-2013, 12:59 PM
Make sure the pop-up blocker is off (Tools...Pop up blocker)

You might want to check your add ons (Tools...Manage Add ons)

An add-on, such as UAControl, could cause this behavior.