PDA

View Full Version : WOL on telecom Thompson WL Modem/router TG582N



John L.
02-04-2013, 10:17 PM
Hi all,
I haven't visited for sometime now.
I have a problem someone might be able to help with.
I am trying to activate Wake On Lan on my desktop from shutdown from within the same network.

I am using a telecom Thompson WL Modem wireless and Lan router.
I am using splashtop 2 to remotely control my desktop from elsewhere within range of my wireless modem router.
This program works fine when my desktop is on.

WOL works when my desktop is asleep but not when it is shut down.

I have enabled wake on PCI in my bios.
I have enabled the appropriate WOL switches in windows.
I have found both the MAC address and the IP address for my desktop on the network.
I fill in the appropriate fields in splashtop 2.
I then send a magic packet to this IP address but as I say it will wake the PC from sleep but not from shutdown.
Any ideas please?
John L.

Chilling_Silence
02-04-2013, 10:19 PM
Does this work if your other PC is cabled?

John L.
02-04-2013, 10:22 PM
Does this work if your other PC is cabled?

All three of the other access points are over Wireless. One is Iphone, 1 is Android tablet and one is a windows laptop.

WarNox
03-04-2013, 09:48 AM
http://en.wikipedia.org/wiki/Wake-on-LAN


Wake-on-LAN can be a frustrating technology to implement. This is because it requires appropriate BIOS, network card and, sometimes, operating system and router support to function reliably. In some cases, hardware may wake from one low power state but not from others. This means that due to hardware issues the computer may be waking up from the "fully off state" (S5) but doesn't wake from sleep or hibernation or vice-versa. Also, it is not always clear what kind of magic packet a NIC expects to see.

I've never had much luck with WOL when fully powered off either. I did get it to work in sleep/hibernate locally and over the Internet.

John L.
06-04-2013, 07:14 PM
OK Problem solved. First
Enable wake on PCIE and PCI on motherboard via Bios.
Then: Via windows device manager/properties
Enable shutdown Wake on Lan on network card via windows.
Enable wake on magic packet on network card via windows
In Thomson router Set IP of desktop to permanently use the same address
Allow two way TCP and UDP access, from subset only if you want to block access from internet, through port 9 to the desktop access through Norton's firewall.

It now wakes from shutdown, sleep and hibernate

Oh by the way I am using a telecom Thomson router modem for all internet network access from one iPhone, one Acer Android tablet and one windows vista laptop plus the desktop when needed all at the same time with very few problems. Although the desktop will become little more than a server for the others now.
John L.

Chilling_Silence
06-04-2013, 08:15 PM
Cool! I know I had issues with the magic packet on the older Telecom routers... Awesome to know its working on the new ones :-)