PDA

View Full Version : TL-WR1043ND and Gargoyle



stormdragon
30-03-2013, 01:00 PM
Hi guys,

After all of Chill's recommendations on the forum I've decided to buy a TL-WR1043ND and give Gargoyle a go, seeing as the router is ver1.10 is it still necessary to flash with the German firmware before loading Gargoyle or is this no longer an issue with the latest releases of Gargoyle?

Cheers

The Error Guy
30-03-2013, 01:16 PM
I'd say it's no longer an issue, mine was a V1.10 and I just loaded the latest gargoyle release on with no problems.

Just remember:
Use 1.5.9 or higher - lower versions of gargoyle cause a brick in the V1.10
The default gargoyle firmware file name is too long, rename it to something shorter (otherwise you get an error saying you haven't selected a firmware file to upload, even when you have)


Other than that it's all peachy.

stormdragon
30-03-2013, 07:47 PM
Thanks, had read about the older versions bricking 1.10.

All installed fine, now to figure out how I want it configured...

Chilling_Silence
30-03-2013, 10:30 PM
Cool :) Basic guide on my blog on the quotas too :D

stormdragon
31-03-2013, 08:46 PM
Thanks Chill, don't really have the need for quotas etc but will have a play just for the sake of it :)

Chilling_Silence
31-03-2013, 10:23 PM
Neither, but it's still cool! :D