PDA

View Full Version : Audio CDR's writing 'snatches' of music after track has finished



19-11-2001, 04:09 PM
We have a Celeron 466 with 192MB Ram. And a Creative Blaster RW 8439E with NTi Software. When I burn an audio CD, I get a 1-second 'snatch' of the preceding track, right after its finished. Data CD's copy OK and apart from this little replay problem everything else runs fine. I always shut down everything except explorer and systray and clean out C/Win/temp. I've looked at everything the could be causing it - does someone out there have any clues? thanks heaps. Speedspy

20-11-2001, 03:54 AM
Never had that problem my self but I use cd creator 5 very powerful but easy as to use also use clone cd for full disk backups and audiocatalyst for ripping to mp3s
contact me if you need some advice kiwibeat@hotmail.com

20-11-2001, 11:36 AM
thanks Gordon - I can lay my hands on both of those programs - I have heard good things about CD Clone. My concern is nailing down if there's something wrong with the writer as the warranty runs out July 2002 - If there is something wrong with the hardware I want to try to nail it down and at least rule out a software problem. The computer shops in my town aren't exactly the most helpful. thanks heaps

20-11-2001, 11:39 AM
thanks Gordon - I can lay my hands on both of those programs - I have heard good things about CD Clone. My concern is nailing down if there's something wrong with the writer as the warranty runs out July 2002 - If there is something wrong with the hardware I want to try to nail it down and at least rule out a software problem. The computer shops in my town aren't exactly the most helpful. thanks heaps