PDA

View Full Version : IE problem



RWM
21-03-2013, 01:27 PM
I was recently prompted to upgrade my Internet Explorer. I downloaded i.e. 10 for Windows 7 64 bit. Since then I can't get it to work. Obviously you can't uninstall and reinstall it? I get this meaningless error message. Well, meaningless to me.

Problem signature:
Problem Event Name: InPageError
Error Status Code: c000009c
Faulting Media Type: 00000003
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 5129
Additional Information 1: a7aa
Additional Information 2: a7aa91f17ea749d42a4de3b390fa5b3d
Additional Information 3: a7aa
Additional Information 4: a7aa91f17ea749d42a4de3b390fa5b3d

I've tried a couple of thing suggested on the Internet but nothing seems to work. Does anyone know what does?

wainuitech
21-03-2013, 01:35 PM
Have a read of the following, several sugegstions to try. This here (http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/internet-explorer-has-stopped-working-or/652a933d-69ad-4145-a24a-607c0fa4d53a?auth=1) teh article relates to IE9 but the same settings are in IE10.

wainuitech
21-03-2013, 02:03 PM
Damn typos above- see what happens when trying to do 4 things at once :D

Just adding to the above - you can uninstall IE 10 if you want. In the control Panel, go to Programs and features, top left click on View installed updates, once it loads fully scroll down to Microsoft Windows - locate Windows IE10, uninstall.

RWM
21-03-2013, 06:04 PM
Wow. Last method worked. Just hope it lasts. Thanks a lot!

wainuitech
21-03-2013, 06:59 PM
Great :) good one of them worked out OK.:thumbs: