View Full Version : Using anothers email

11-03-2013, 05:58 PM
We are temporarily out of our house, for about a month, for earthquke repairs. We are staying with a friend next door. We are 'snap' customers, and the system where we are is 'xtra'. My computer has moved with us, it uses WinXP, and I use Outlook Express. We are connected to their router, and using OE, we can receive emails but not send them. Settings are:
Incoming pop3.snap.net.nz, and Outgoing smtp.snap.nz. Outgoing mail server port is 25, although on a suggestion I have tried 587 and 465. Using port 465 gives an error message:"A time-out occurred while communicating with the server. Account: 'POP3.snap.net.nz', Server: 'SMTP.snap.net.nz', Protocol: SMTP, Port: 465, Secure(SSL): No, Error Number: 0x800CCC19". With port 587 I get an error message : "The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was '[edited]@snap.net.nz'. Subject 'try', Account: 'POP3.snap.net.nz', Server: 'SMTP.snap.net.nz', Protocol: SMTP, Server Response: '530 5.7.0 Must issue a STARTTLS command first', Port: 587, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78", with the original pot 25 there was similar message. Can anyone help?

Speedy Gonzales
11-03-2013, 06:12 PM
Xtra wont let you send from another ISP. They block it. So you may / or will have to send emails, with something like webmail, hotmail or gmail

11-03-2013, 06:23 PM
Does Xtra also block the email when you change the SMTP server details to theirs?

11-03-2013, 06:26 PM
Generally you'll find the incoming works fine, the problem is the out going.

One way is as Speedy mentioned.

Another way, is to get an xtra account, or see if the people you are staying with will allow you to use theres, you add in the account details, then set the outgoing mail only to Xtra, while retaining your own for incoming. You can set up a return email address to your own, and when sending you can set it to your name, not theres. All you need is the xtra Username and Password to be accepted.

Edited: Just had a look, and Outlook.com has a option to create a synced pop3 account online, so you may be able to open a free outlook.com account and sync your snap account.

If you need some pictures on how, please advise.

11-03-2013, 06:51 PM
Just change the outgoing server from snap to smtp.xtra.co.nz and mail will send as your connection is with Xtra
Use port 25 with SSL off

Set to use SSL and send through smtp.snap.net.nz

Select the account that you would like to change to use SSL and click the Properties button.
Go to the Advanced tab and tick "This server requires a secureconnection (SSL)" in the Outgoing mail (SMTP) section, the port number should change to 465.
Go to the Servers tab and tick "My server requires authentication" then click the Settings button.
Select "Log on using" and enter the username and password for your account.
Click OK, OK and then Close.

11-03-2013, 08:07 PM
OE is pants.
You can happily use your own email if you use a mail client that does STARTTLS, like Thunderbird (or presumably whatever MS has replaced OE with this week...).
If you install Thunderbird it will import all your old mail from OE and autodetect working SECURE settings for your snap.net account.
This also has the bonus of not having to mess with it again when you go home (as well as an email client that works properly).

20-03-2013, 02:21 PM
Thanks for the advice, I couldn't make it work, so rang Snap, got on very quickly and he talked me through it. Under "Outgoing Mail Server" tick box "My Server Requires Authentication", on setting tab: Click button "Use Same Settings As My Incoming Mail Server", Then OK, Apply, OK, Close.

It works perfectly.

Billy T
22-03-2013, 05:43 PM
I use Xtra as my ISP but have an Orcon account as well (they host my domain name and business email). The setup is quite straight forward as you now know. It took a bit of help in the first instance for me to get it all running, but it has been good for years since, through four computers. At one stage my business email was hosted on a private server and that was no problem either.


Billy 8-{)