PDA

View Full Version : Disable/enable touch-pad/mouse on Toshiba L500 laptop



timmy5953
05-03-2013, 09:29 PM
How do i disable the touch pad pointing device which sits just below the keyboard on my Toshiba laptop? For preference, i use a conventional bluetooth mouse all the time but occasionally when typing, my palms brush the touch pad causing an unintended, annoying mouse movement. Then again, when the conventional mouse stubbonly stalls, it is useful to have the touch-pad enabled to get me thru to SHut Down.
Ive tried Fn-F11.No affect. Also, cant find touch pad mouse as a device in Device Manager.

jonovw
05-03-2013, 10:28 PM
It will probably show up as something like PS2 pointing device or the name of the driver maker. It's pretty easy to shut down without a mouse actually never ever use mine for shutting down. I use my laptop fine with a broken touchpad.

feersumendjinn
05-03-2013, 11:19 PM
Try this
4828

timmy5953
10-03-2013, 03:31 PM
thanks for the replies but still have the problem,i.e. cannot disable touch pad. is there a Toshiba helpshop that might be able to help?

b....
10-03-2013, 04:46 PM
Try Control Panel - Mouse. Should be in there as Synaptics Touchpad. I think there is an option to disable it when using an external mouse. Will check on one of the Toshibas at work tomorrow.

b....
11-03-2013, 10:37 PM
Control Panel - Mouse - Device Settings. Click the box beside "Disable internal pointing device when external USB pointing device is attached".

wainuitech
12-03-2013, 07:50 AM
Try right-click on Synaptics Pointing Device icon in lower right of screen.

-pointing device properties
-device settings tab
-disable synaptics touchpad
-apply
-ok


To Enable same as above but select enable.

timmy5953
12-03-2013, 08:36 PM
b...
i dont have a box "Disable internal pointing device when external USB pointing device is attached".
but here's where i got to -
Control Panel/Devices & Printers/Mouse leads me to HID-compliant Mouse & PS/2 Compatible mouse. Ive figured out that HID-c is the wireless mouse I prefer to use and the touch-pad must be the PS/2. Then for each mouse in turn, select the Hardware tab and double-click selected mouse. On General tab click Change Settings, then click on Driver tab.

For the HID-c mouse, this provides 5 option buttons, including “DISABLE”. And sure enough, clicking Disable disables the HID-c wireless mouse.(Which was then enabled by clicking the ENABLE button) But following the same process for PS/2, when you get to the DISABLE option that button is greyed out (i.e. not available).

So I think we’ve tracked down where to disable the touchpad, but the question remains “How?” when its an unavailable option!!

timmy5953
12-03-2013, 08:53 PM
Try right-click on Synaptics Pointing Device icon in lower right of screen.

-pointing device properties
-device settings tab
-disable synaptics touchpad
-apply
-ok


To Enable same as above but select enable.

Ive uncovered all the icons on the Taskbar and there isn't one for Synaptics Pointing Device.
i vaguely remember that a Synaptics icon used to sit on the Taskbar (because its such an unusual name) but i can't recall seeing such an icon for maybe a year or more. Maybe ive somehow inadvertently dumped or just lost it??
Ive ticked the box in the Taskbar Icons panel "Always show all icons and notifications on the taskbar" but that hasnt uncovered Synaptics.
Thought maybe i shd try to reinstall it. but it must be on board somewhere because the damned thing actually works!

wainuitech
12-03-2013, 09:06 PM
Did'nt mention what OS you're using, but on W7 & 8 try right click the task bar, Click properties, on the taskbar Tab, Notification Area, click customize look and see if the Synaptics is there, if it is, there should be a drop down box select always show ( words to that effect) Other wise the Synaptics should be in the control panel as well.

b....
12-03-2013, 10:40 PM
If you have "Devices and Printers" in Control Panel I assume your OS is Windows 7.
Control Panel should have an icon for Mouse. Synaptics is what you are looking for.

timmy5953
13-03-2013, 09:53 PM
hi there Wainuitech.
To quote my previous posting that Synaptics not anywhere to be found on task bar-

"Ive uncovered all the icons on the Taskbar and there isn't one for Synaptics Pointing Device. i vaguely remember that a Synaptics icon used to sit on the Taskbar (because its such an unusual name) but i can't recall seeing such an icon for maybe a year or more. Maybe ive somehow inadvertently dumped or just lost it??
Ive ticked the box in the Taskbar Icons panel `Always show all icons and notifications on the taskbar' but that hasnt uncovered Synaptics."

OS is Windows7.
Synaptics must be on board somewhere because the damned thing actually works! But i need to find it so i can disable it.

wainuitech
14-03-2013, 07:45 AM
The mouse pad will work with or without the drivers, just means without the drivers you cant use any of its features or settings, like disabling it.

Download the drivers and reinstall them for the touchpadhttp://www.drivertoshiba.com/satellite-drivers/toshiba-satellite-l500-windows-7-drivers.html

timmy5953
17-03-2013, 05:35 PM
Wainuitech, you are a genius, and this is not the first time you've come to my aid. Take a bow!
i downloaded and installed the Synaptics driver, then after a bit of experimentation managed to set synaptic mouse to "Disable", or even better, to "Disable when an external USB pointing device is attached" WHich is perfect. Many thanks.