PDA

View Full Version : Calling all DSL-N55U owners! QoS problems



Netsukeninja
25-02-2013, 12:29 AM
Hey all,

Recently got a Asus DSL-N55U, updated the firmware to the latest. The thing runs like a dream, but when we try to do QoS for stuff like Bittorrent, usenet, dc, etc ping for online games just shoots up to over 1000ms. Here are my settings:

http://i.imgur.com/ivGA3VD.png

Note that QoS is off, had to disable while I trouble shoot this...

Any help is much appreciated.

dugimodo
25-02-2013, 07:08 AM
I can't get to a screen like that, maybe we have different firmware versions. mine is 1.0.0.9
In any case I used the EzQoS gaming blaster option and for me at least games play perfectly while downloads etc are running. I mainly play wow online though so I haven't tried much of a range of games.

Netsukeninja
25-02-2013, 01:18 PM
Yeah, 1.0.0.9 is the initial release of the firmware, its up to ver 3.0 now

Netsukeninja
25-02-2013, 01:47 PM
A bit more information. With the QoS priority settings blank ie. no QoS settings, ping is still high

Speedy Gonzales
25-02-2013, 02:13 PM
This may or may not apply? (http://support.asus.com/FAQ/Detail.aspx?SLanguage=en&no=A96BF68D-98C9-9D26-129A-3D5E596D3073&p=11&m=DSL-N55U)

Have a look through here (http://vip.asus.com/forum/topic.aspx?board_id=11&model=DSL-N55U&SLanguage=en-us)

Netsukeninja
25-02-2013, 03:02 PM
I've had a look through both of those previously but there doesn't appear to be anything relevant. There are only two threads on QoS. Can't post their cause m y account won't verify