PDA

View Full Version : Extremely slow windows 8 shutdown / restart



powerover
05-02-2013, 09:55 AM
Recently upgrade to windows 8 pro 64bit.


Been having a few issues, mainly the ipod touch 4th gen doesn't get recognized anymore problem-------as in this thread:

http://pressf1.pcworld.co.nz/showthread.php?129118-ipod-tough-4th-gen-won-t-reconize-in-windows-8


The other major problem is the extremely slow shutdown/restart.

whenever I do a shutdown it hangs for quite a while, with black screen, sometimes for up to a few minutes, and when it finally shuts down, I can hear a loud bang coming from the
speakers-----a sign that the audio driver isn't working properly (I did download and install the correct driver). This audio issue did happen in win8 preview, but only before I install
the correct driver (it works anyway with it's own win8 audio driver), once I installed the correct third party audio driver this "bang issue" went away--------------no luck this time.

whenever I do a restart, the same "hang" happens for the shutdown part, but then it hangs again for the "start" part, so it's like double hang time just for a restart.......burn...

However I do have to give credit where it's due: when it works properly, say, a normal cold start (pressing the power button to turn my lappy on), it's very very fast, 6 seconds, tops....


Is anybody here having the same or similar issue?? Have you managed to figure out a solution or at least have a clue what is causing it?

Cheers.

SolMiester
05-02-2013, 10:34 AM
Is there any feature that you require from the 3rd party audio driver, why not stay with the windows driver? Sounds like win8 is having issue terminating the 3rd party driver on exit...

powerover
05-02-2013, 10:48 AM
Is there any feature that you require from the 3rd party audio driver, why not stay with the windows driver? Sounds like win8 is having issue terminating the 3rd party driver on exit...

I was directed to download the third party driver by windows 8 itself....I don't actually need it....

SolMiester
05-02-2013, 11:02 AM
does the audio work if you dont install 3rd party?

powerover
05-02-2013, 11:37 AM
yeah...I shall try to uninstall that and see aye??

will keep you posted.