PDA

View Full Version : The delayed " keypad action



Frank_sumbody
06-01-2013, 09:22 PM
Here is something that really annoys the "coolness out of me" sometimes when I press the (shift) & ("/') keys the " does not appear on the page until after I press another key, I Think it has something to do with accidentally pushing the "Ins" (Insert) or "Del" Delete key,

I put part of this message in google but got to read other things.

This is Windows 7 but I have had the same thing with windows 98

wainuitech
06-01-2013, 09:25 PM
Could be some setting on your keyboard, just tried it here and it was instant. shift + / gives you ? ( question mark)

Frank_sumbody
06-01-2013, 09:46 PM
Could be some setting on your keyboard, just tried it here and it was instant. shift + / gives you ? ( question mark)

Yes I like it instant, but yesterday it was delayed, now it is instant again, I do not know what was done to make it change by itself.

Agent_24
06-01-2013, 09:46 PM
Not sure what would cause that but it's not normal. But then neither is having " on your / key.

I would say you have stickykeys turned on but it's unlikely if it happens in two different installs of Windows. Then again, you might have turned it on in both somehow.

SanChippy
07-01-2013, 07:01 PM
Not sure what would cause that but it's not normal. But then neither is having " on your / key.

I would say you have stickykeys turned on but it's unlikely if it happens in two different installs of Windows. Then again, you might have turned it on in both somehow.

+1

Greven
07-01-2013, 07:22 PM
I have only had that problem when Microsoft Intellitype is installed. Do you have a Microsoft keyboard?