PDA

View Full Version : Google Chrome



peterdb
22-11-2012, 05:02 PM
I have noticed after the automatic upgrade to Google Chrome now 23.0.1271.64 m It sops loading pages for some time then either carries on or if I try anything it comes up with error message Not Responding. Always been good up to now. Any ideas?:

Profix
22-11-2012, 05:25 PM
Try disabling all extensions inside of Chrome, if any.

Chilling_Silence
22-11-2012, 05:26 PM
Try Ctrl + Shift + Del and clear everything, see if that resolves it. If not, I'd look at adjusting DNS settings first, followed by PC settings....

wainuitech
22-11-2012, 05:28 PM
Seems its a common problem.

From doing google searching, theres quite a few people having the same problem.


One suggestion is this update does something to the Profile in Chrome. The common fix is to save all your bookmarks etc, delete the current profile then create a new one, after that the reports say it works fine.

Profix
22-11-2012, 05:38 PM
If you're using windows, you can try a TCP/IP and Winsock reset.

Inside command prompt (run as Admin for Vista upwards) enter the following:

For Windows XP:
netsh int ip reset c:\reset.txt
netsh winsock reset

For Windows Vista to 8:
netsh int ip reset
netsh winsock reset

Press enter after each command and restart when done

If OSX, try using Google's DNS addresses; 8.8.4.4 & 8.8.8.8

Is it definitely only Chrome? Try using other browsers. Also, what operating system are you running?

peterdb
23-11-2012, 09:11 AM
Where do I find the profile to delete it? And how does one save bookmarks? I have now put firefox on and imported bookmarks to that. It seems to work ok

Profix
23-11-2012, 09:38 AM
How to save Bookmarks in Chrome:

1) Click the Chrome menu on the browser toolbar.
2) Select Bookmark manager.
3) Click the Organize menu in the manager.
4) Select Export bookmarks.

Chrome will export your bookmarks as a HTML file, which you can then import into another browser or save as a backup.

peterdb
23-11-2012, 12:13 PM
Thanks have done that and have also deleted all history. Trying to see how it goes

peterdb
25-11-2012, 05:28 PM
Gone over to Firefox - was still having trouble with Chrome. So far FF seems ok thanks for your help.

Chilling_Silence
25-11-2012, 10:13 PM
Another thing you can try is disabling the GPU acceleration in Chrome which was recently turned on by default. Some people with broken graphics card drivers have had similar issues to what you mention.

In Chrome, go to: chrome://flags
From there, disable GPU acceleration and see how you go. There's probably a few you need to toggle.