PDA

View Full Version : Windows 8 tiles not working



ollieogg
02-11-2012, 10:05 PM
After installing windows 8 I found that the tiles would not do anything. I have found the problem. If you are using Avast you need to turn off the behaviour shield.. Many,many people are complaining of this problem so I have put what worked for me, here. :) I will check with Avast and see if there is a update too. Good luck to those who have had this problem.:D

The Error Guy
02-11-2012, 10:18 PM
Personally I wouldn't use any 3rd party AV on your machine now (unless you are really scared or likely to pick up a nasty yourself) the included Microsoft Security Essentials (MSSE) which is now part of windows defender is a very good suite that will stop most things dead. It's all I use myself, only ever had false positives through all the AV's I use.

wainuitech
02-11-2012, 10:45 PM
The third party antivirus problem is not new.

Even in the trials /preview editions, if people were upgrading current systems its been recommended in several other forums world wide to remove ALL third party AV's BEFORE trying to upgrade, as some of them will cause a problem.

Done several upgrades to customers machines this week, and thats the first thing that was removed. Once its all done its thing, then put back the AV, each and every one of them has had Nod32 on it, both before or in the case of new PC's after - no problems at all.

ollieogg
02-11-2012, 10:54 PM
Thanks guys, Avast has been kicked to the curb :)

wainuitech
02-11-2012, 10:56 PM
Wise decision :)