PDA

View Full Version : Anyone networking Windows 8 and a previous version of Windows?



Speedy Gonzales
28-10-2012, 04:44 PM
Just noticed here (I've got Win8 Pro on this, and Vista on the other PC). That if I try and access the shared folder I created in Vista from Win8, it says path not found.

Even tho I created the shortcut to the shared folder (from shell:sendto in Win8, so its on the send to context menu). Every time I double click on the network icon on the desktop (in Win8 to go into the shared folder in Vista), it changes its mind lol.

In the last say 10-15 mins, (I haven't rebooted), its given me a path not found error, then access, then path not found error again, then let me in the shared folder again!

It looks like previous versions of Windows can get into a shared folder in Win8 no prob at all. But, sometimes Win8 cant access shared folders in previous versions of Windows. You may get in once, but I bet it'll say path not found sooner or later.

pcuser42
28-10-2012, 05:38 PM
Networking Windows 7 and Windows 8 computers on this network, and haven't had an issue yet.

jcr1
28-10-2012, 08:26 PM
No problems here with networking win7 & 8.
But funny how in explorer my sftpfs (eldos) link shows as "disconnected network drive", but it actually works fine?

Speedy Gonzales
28-10-2012, 08:32 PM
Hmm I may have fixed the error. Vista has ethernet and wireless. When I installed the wireless, I forgot to change the NIC back to auto (it had a static ip). And so did the wireless.

And I couldn't give the wireless a static address. It kept saying the adapter (it didn't say which adapter), didnt have a valid ip config (I think this happened, because both the NIC and wireless had static ips, (but the ethernet isn't plugged in).

It probably confused windows, and it had a hissy fit / temper tantrum :lol:

That may have been the prob Win8 was talking about, when it said the other computer had a prob

Chilling_Silence
28-10-2012, 08:42 PM
Yeah I've done both sharing from Win 8 and with Win8, no worries, integrates with the WDTV without an issue too.

CYaBro
29-10-2012, 07:27 AM
No problems with my win8 pro and our sbs2008 server which is based on vista.

Speedy Gonzales
29-10-2012, 08:24 AM
Might be a time thing, if I wait long enough (after both boot into Windows it works). Just a few secs ago, the same error came up. Tried again, I got into the shared folder