PDA

View Full Version : two problems with CD-ROM



05-11-2001, 09:12 PM
Well actually its a DVD but it's nothing to do with that.

Problem number 1.

I have this nice friendly message that pops up telling me an eject operation has been performed, and do I really want to eject... happens when I'm using the CD-Rom and want to eject something, not when I just go to open it any old time... problem is, it happens in the middle of multi-CD games and its really annoying having to click on OK all the time then OK to say that I have put the next CD in. Can I turn this feature off?

Problem number 2.

surfing the net... click in the addressbar and start typing a web address... get just past the www. and the CD starts spinning up, and I can't type anything more (or do anything else) for a couple of seconds while it spins up, then it just stops and I can continue. Its annoying


Running Win ME on an Athlon 750 with 256mb blah blah what else needs to be said...

from Mike

06-11-2001, 03:09 PM
Mike
Roll Twilight Zone music for that second problem.
As for the first, I have had that happen now and again, and don't have a clue what I did to fix it. Will be interested to see how it gets fixed, especially the second thing.

And anyway, stop playing games and do some work.

Regards, Robo.

06-11-2001, 08:15 PM
LOL I've only been playing the games the last few days as I finally finished all my assignments and felt it was time to relax for a few days (couple of weeks even) before exams LOL

I thought the second problem might be something similar to the common problem of the floppydrive seeking whenver people click Open in Word or something, but this only does it when I type into the address bar, and every time...