PDA

View Full Version : Outlook sometimes crashes on Send (Exchange 2010)



FAB
24-08-2012, 11:26 AM
HI all

I have a weird issue that I'm struggling to identify to cause of.

Client runs SBS2011 with Exchange 2010 on SP2 Rollup 4. All clients are Outlook 2007 SP3.

On some clients (those on XP, but I'm doubtful that has a bearing on it), Outlook crashes when they send an email. Doesn't matter if the email being sent is internal or external. When they hit send, PC just stops working for a while. If they leave PC for 5 minutes or so, it will come back to normal and email is sent.

I've upgrade the domain AV to latest version, and have changed policy of it (NOD32) to not integrate with Outlook - mail server is scanned for viruses on emails already, so no need for that.
Network speed seems normal for all other work.

Yet still occasional crashes.

I note on the exchange server if I run up Performance Monitor, RPC Client Bytes Written and RPC Clients Uncompressed Bytes Read are both near on 100%, but after some research I can't find any reason for this.

Any suggestions?

FAB
24-08-2012, 11:28 AM
Forgot to say if I run Exchange Toolbox troubleshooting, I get "no issue with RPC Activity was found", and "RPC activity distributed access many users" both of which are great.

kingdragonfly
24-08-2012, 02:41 PM
Anything in Windows logs: application, and possibly Microsoft Office logs?

For XP, run eventvwr.msc

FAB
24-08-2012, 02:48 PM
Sorry should have mentioned that as well - all log files viewed and quite normal...

kingdragonfly
24-08-2012, 03:05 PM
see the following link, to enable logging on Outlook

http://office.microsoft.com/en-us/outlook-help/what-is-the-enable-logging-troubleshooting-option-HA001174266.aspx

FAB
24-08-2012, 03:15 PM
Thanks - I am embarrassed to say I have never, ever noticed that there before!