PDA

View Full Version : Opera 12 how to disable double click on left mouse?



mzee
06-08-2012, 10:26 PM
When selecting something such as a utube video in Opera 12, you place the cursor on the link and click the left button. Instead of launching the video you get a message telling you to click to activate and use the command - or words to that effect. This drives me mad. I have looked at all the help files and can't find any reference to this.

Speedy Gonzales
06-08-2012, 10:29 PM
Its called mouse gestures I think. Its under the options somewhere. Cant remember where. I'm not using it

mzee
08-08-2012, 07:35 PM
Its called mouse gestures I think. Its under the options somewhere. Cant remember where. I'm not using it
No, mouse gestures are turned off. It is really annoying as you think you have selected something and nothing happens.
I guess an email to Opera is the way to go. Maybe they have a setting page like Fire Fox, I forget the command.

Speedy Gonzales
08-08-2012, 07:41 PM
Look on their forum / join it (http://my.opera.com/community/forums/tgr.dml?id=2)

mzee
08-08-2012, 08:39 PM
Look on their forum / join it (http://my.opera.com/community/forums/tgr.dml?id=2)
I have been through their Forum and not found anything except to Edit Site Preferences, Network, Mask as Internet Explorer to bipass "Click to use this control." Trouble is that as soon as you reopen Opera it reverts to the original defaults.

Lawrence
08-08-2012, 10:07 PM
Have you got Opera 12.00 or the latest Opera 12.01?

The reason being Opera 12.00 would have to be the worse build Opera has put out(has countless problems) and had to re-release Opera 12.01

I went back to 11.64 as I still had it installed as I rarely do upgrades only new builds

Never had any mouse problems with others browsers I sometime use,mouse logitech M705