PDA

View Full Version : Keyboard problems and other shizza



Greg
14-07-2012, 03:36 PM
Please help with a few issues I'm having:

1) My laptop's keyboard went half Chinese on me recently for no apparent reason. I managed somehow to get it sorted, but after a few days I'm having probs with some of my keys. I press Shift + 2 to use the @ symbol when I want to type in an email address in my Gmail, and it comes out as ["] (brackets mine).

2) I lost my sound volume shortcut in the Notification area - I don't know how to get it back down there.

3) I also lost my easy access to Network in the same Notification area - whenever I shut down this lappie used to almost instantly re-connect to our wireless network - now I have to go into Control Panel to find the wireless connection and manually connect.

Am I stuffed?

I'm running Windows Vista Pro Home. I've done a few scans for virus/trojans/malware etc but all seems to be normal.

Thanks for any suggestions.

wainuitech
14-07-2012, 04:36 PM
1. The keyboard - go into the control Panel, regional settings, make sure its set to English (new Zealand) May need to reboot to get it to work.
2 & 3 The icon Try -- to the left of the current Icons, on a blank part of the Task Bar, (the rest is from memory, but its in the right place) right click then Left click Properties/Notification Tab, Click Customize button, next to the icon you want to stay visible, theres a drop down box, select Always Show ( or words to that effect)

Greg
14-07-2012, 05:55 PM
1. The keyboard - go into the control Panel, regional settings, make sure its set to English (new Zealand) May need to reboot to get it to work.
2 & 3 The icon Try -- to the left of the current Icons, on a blank part of the Task Bar, (the rest is from memory, but its in the right place) right click then Left click Properties/Notification Tab, Click Customize button, next to the icon you want to stay visible, theres a drop down box, select Always Show ( or words to that effect)
You're a wizard, my friend. Thanks! I've now got the volume control in my Notification area, but sadly still don't have the Network icon nor the proper function of the F2 function. I'm beginning to suspect it's something I've stuffed up in the Functions keys.

Anyway - thanks again for your help.

wainuitech
14-07-2012, 09:49 PM
The majority of the time with the Keyboard settings is the region locations. Did you actually make sure its set to English New Zealand and reboot ?

See http://www.vistax64.com/tutorials/103844-keyboard-input-language.html to make sure. As mentioned you may need to reboot to take affect. In that link it shows English US and UK, obviously select NZ instead.

As for the Icon ( wireless) if you have the Laptop connected by Ethernet it will not show the wireless. Other wise work through http://www.vistax64.com/tutorials/106787-notification-area-system-icons.html

I don't have any Vista PC's here (they have all been replaced by W7's) so I can check on the actual settings. Its a lot easier when sitting in front of them sometimes ;)

Greg
25-07-2012, 08:54 PM
Sorry to be slow to respond... all problems now sorted. Thanks so much for the help.