PDA

View Full Version : Turn Off Ease of Access Filter Key



berryb
03-07-2012, 03:20 PM
Win 7 Utimate has Filter Keys enabled at the logon screen. It was enabled for all users in each profile and have since disabled. But at the logon screen it is always enabled. I can go to and untick the filter key option and it turns off but is back on after a reboot.

I have done the reg update as recommend by a Google search.

How does one disable filter keys? There must be another reg key I have missed.

And yes I have disabled via control panel - this is for the user but the setting I am having issue with seems to be a computer setting. Can't find any option enabled in the GP thinking someone may have been playing where they shouldn't be.

Nick G
03-07-2012, 03:44 PM
This? (http://www.howtogeek.com/howto/windows-vista/disable-the-irritating-sticky-filter-keys-popup-dialogs/)

berryb
03-07-2012, 04:45 PM
Done all that :(
That works fine for the currently logged in user but doesn't affect the option at the login screen.
I have made sure filter and sticky keys are disabled on all the user profiles.

When entering the password for a user account you have to hold the key down for a second for the entry to work and do it for every letter of the password. Untick the option on the login page (bottom left corner) and can type as normal. Even if I do not untick the option and enter the user password as above, once logged into a user account there is no issue. So I assume there has to be a computer wide setting somewhere.

Nick G
03-07-2012, 05:04 PM
I suppose right clicking on the ease of access button and clicking close won't keep it closed?

EDIT. In your login screen, there will be an ease of access button. Left click on that, and disable 'Filter Keys' and hit apply. Then, click the close button in the top right corner (NOT the 'cancel' button.) That should do it.

EDIT AGAIN. Damn, you're right, it doesn't last. Try enabling it in the login screen, then reboot and see if is disabled? Worth a shot :D

Nick G
03-07-2012, 05:24 PM
Okay, go into
Control Panel
All Control Panel Items
Ease Of Access Settings
Change Administrative Settings
Select 'Apply All settings to the login desktop'
Click Apply.


Then, go back to ease of access center
Click on 'Make the keyboard easier to use'
Check 'turn on filter keys'
Uncheck 'turn on filter keys'
Click 'Apply'


Reboot, and hopefully it will have gone.

berryb
03-07-2012, 05:32 PM
Now that looks promising. Well done - will let you know if it works or not once I can access the PC.

Nick G
03-07-2012, 05:41 PM
It better had - or else! :D