PDA

View Full Version : Error 1305 Can't read .msi file.. verify it exists ? Help please



cowboy stu
18-06-2012, 11:37 PM
I have downloaded a msi file which won't install. Google doesn't help as seems to think this only happens on cd drives.
Seller seems to think a virus is involved. Have used Ccleaner , MSE, superAnti, Roguekiller etc . No progress.
Any ideas please ?
Win7 home

GameJunkie
18-06-2012, 11:47 PM
what is the file exactly?

cowboy stu
18-06-2012, 11:54 PM
Its a download from LIC to upgrade farm software
http://www.mindaupgrade.co.nz/download.html
It downloads an exe file which is 12mb n install shield, cranks up and then bombs out trying to access the msi file.

Iantech
19-06-2012, 12:04 AM
Have another go at downloading the file, it may have managed to get a bit of data corruption during download. See if the problem remains.

cowboy stu
19-06-2012, 12:08 AM
have done that again after all my cleanups but no go. Same errors.
Had trouble installing skype and an Office Lync recently ... diff error messages but google worked me around those 2. coincidence ?

Iantech
19-06-2012, 12:48 AM
I think you need to give them a call. Looks like they have a few issues with their software installations going by their website notices.


Important: If you encounter a pop-up message saying "There was a problem installing MINDA Home." during the Installation of MINDA Upgrade then the Install has not completed automatically. Please call LIC Contact Centre (0800 264 632) who can assist with the final stage of the Installation.

but before you do that, what operating system are you installing it on, if Win 7 are you installing it as administrator (right click on the .exe file and click "run as administrator").

cowboy stu
19-06-2012, 08:47 AM
they had a look with Teamviewer and say its viral , take it to town to get cleaned. Just exploring options first.
No joy as administrator either thanks

pctek
19-06-2012, 09:22 AM
Install MS Security Essentials, Spybot and Malware Bytes.
Run the lot.
Then disable UAC and try Minda again.

cowboy stu
19-06-2012, 11:15 AM
underway with more scans

cowboy stu
19-06-2012, 01:08 PM
all done .. still no progress