PDA

View Full Version : google



donald
05-06-2012, 05:51 PM
when i enter a site from google up
it comes. when I push the back arrow to return to google search nothing hhappens. It returns to the page I have just been watching. I don't have this problem when entering sites from favourites or yahoo search or looking up google news. What am I doing wrong< HELP!

wainuitech
05-06-2012, 06:33 PM
You're not doing anything wrong, That happens all the time - Why - No idea, some times you have to double click the back arrow, other times you have to right click it, select google ( your search )

Nick G
05-06-2012, 07:14 PM
Yup, happens to me as well. Either double or tripple clicking usually solves the problem.

Bryan
05-06-2012, 08:30 PM
It's a pain in the proverbial! Right click on the back arrow and you will see the culprit.

I have looked but cannot find a way to remove the problem. It seems to relate to google ads. I have this all the time with IE and because of it have changed to Firefox which seems free of the problem.

From various other forums this appears to be a world wide concern and no one has a definitive fix.

Agent_24
06-06-2012, 12:11 AM
It's Google's fault.

Chilling_Silence
06-06-2012, 08:56 AM
It's Google's fault.
I thought it was Larry Page fault?!

feersumendjinn
06-06-2012, 11:15 PM
http://www.google.co.nz/search?q=browser+back+button+disable%2Fenable&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a

http://www.4guysfromrolla.com/webtech/111500-1.shtml
This would give some methods to disable the browser back button, perhaps someone could design a script to reverse the effect.

You could try turning off cookies and/or javascript execution but I would imagine that would make your browser usage difficult :stare:

I find this very annoying myself, seem to be most prevalent in banking sites.

PC builder
06-06-2012, 11:23 PM
Just happened to me too just then.

Paul.Cov
07-06-2012, 07:53 AM
I always use tabbed browsing, with Google on the first tab. Any links I open are on new tabs, so the original google tab is always available, and I almost new use a back button (just close tabs instead).

mikebartnz
07-06-2012, 10:52 AM
I always use tabbed browsing, with Google on the first tab. Any links I open are on new tabs, so the original google tab is always available, and I almost new use a back button (just close tabs instead).
:thumbs:

jebby
07-06-2012, 05:10 PM
Hi Donald, try bringing up a Google search page that you want, click on the gear icon on the right (options) > search settings > select "Never Show Instant Results" > go to bottom of page & click SAVE, see if that does what you want.

donald
08-06-2012, 02:23 PM
Hi , thanks for your help. I turned offinstant results and the problem persisted. However it has cured itself now.

Rod J
08-06-2012, 03:37 PM
If you're using Firefox you can install an extension called "Tab Mix Plus". I find it invaluable and have set it to load any clicked on links to start in a new tab. You end up with a lot of tabs open but it has settings for closing multiple tabs, etc. It works on just about any link with very few exceptions.

I used to Ctrl-Left click or middle mouse click (which quite often opens multiple copies of pages, I guess the mouse button double bounces or something) on links in the past but it's a nuisance doing it that way, but maybe I'm lazy! :)

pctek
08-06-2012, 05:05 PM
Yeah, tabs. +1

mikebartnz
08-06-2012, 05:10 PM
I used to Ctrl-Left click or middle mouse click (which quite often opens multiple copies of pages, I guess the mouse button double bounces or something) on links in the past but it's a nuisance doing it that way, but maybe I'm lazy! :)
I have never had that so you must get the DT's.:D

Rod J
08-06-2012, 05:26 PM
I have never had that so you must get the DT's.:D

:eek: :D I think it might have been a mouse issue ... but it used to happen so often I gave up using the middle mouse click method.