PDA

View Full Version : Random audio ads playing in background (and Babylon)



YvonneD
26-05-2012, 07:35 PM
Hi - I've had this problem only for about 3 days. It's intermittent, but very annoying. Usually I've got Firefox open, but they often continue for some time when I close Firefox. I've Googled quite a bit, and have run the following - none of which found a problem - AVG, Malwarebytes, Spybot Search and Destroy, CCleaner and something like TSSkiller(Kapersky)??
I use Vista.
I've also been having trouble with Babylon keep making itself my search engine. That's been happening for a couple of months, but is not so annoying as the ads.
Thanks!
YvonneD

kingdragonfly
27-05-2012, 10:15 AM
Have you disabled all add-ins in Firefox?

lakewoodlady
27-05-2012, 11:07 AM
Try uninstalling Babylon.

LL

Nhashon
27-05-2012, 10:32 PM
I personally had bablyon (addon) , about 2 months ago , yes i also had it in firefox , and had trouble removing it . I would also suggest , yoiu try and remove it or it may crash your pc , cause it did to mine . Any other browsers you have like internet explorer or chrome ?

YvonneD
28-05-2012, 11:45 AM
Hi - kingdragonfly and lakewoodlady - I've done both of those. Babylon seems to keep reappearing, and sometimes the search engine is there without the program being installed. I am still hearing the ads.

YvonneD
28-05-2012, 11:50 AM
I have internet explorer but don't use it, except to check it for babylon! It's often the default search engine there too, though it never appears in my list of search engines.

Nick G
28-05-2012, 12:55 PM
Try uninstalling Babylon.

LL
Not that simple unfortunately.

@yvonneD To uninstall it type 'about:config' into firefox. You should get a message saying that it may void your warranty - although there is no warranty, its just a warning to be careful. Once you click 'I'll be careful, I promise', you will get into the section you need to be in to remove babylon. To fully remove it, scroll down the entries and remove any that have babylon in it.

Let me know how you get on. if you have problems either PM me or post your problem, and I'll see what I can do.

Trev
28-05-2012, 01:33 PM
Quite a bit of info here on how to remove Babylon.
http://www.google.co.nz/search?q=removing+babylon&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-GB:official&client=firefox-a

Nick G
28-05-2012, 01:35 PM
Try this (http://support.mozilla.org/en-US/questions/924591) for your audio problems. Hope it helps. Also, could it just be your computer running slowly and lagging. An old desktop I used to use - pentium 4 cpu, 1gb ram - used to do the same; it was just taking its time to close fully.

YvonneD
28-05-2012, 06:11 PM
Nick G - I've done the about:config, and can see a lot of things with "babylon" in them, but can't see how to delete them!!!

YvonneD
28-05-2012, 06:13 PM
Also, it's not so much that the ads keep playing after I close Firefox, it's the fact that they actually play at all!! I usually leave Google open all the time, and it just randomly plays ads. When I look when one's playing, there's nothing on the screen, or in Task Manager.

Nick G
28-05-2012, 06:17 PM
Right click on an entry, and then left click on the option 'reset'. This will delete the entry.
Once again, let me know how you get on, and if you have any questions just ask.

Nick G
28-05-2012, 06:21 PM
Also, it's not so much that the ads keep playing after I close Firefox, it's the fact that they actually play at all!! I usually leave Google open all the time, and it just randomly plays ads. When I look when one's playing, there's nothing on the screen, or in Task Manager.

Download the AdBlock Plus addon. This should stop the adds playing.

dugimodo
27-06-2012, 07:16 PM
Sorry if this is necroing an old thread but I've had a similar problem this week and it's coming from the curse client, do you use that at all ?

Slankydudl
28-06-2012, 12:28 AM
Yeah i found that too. Imediatly un installed.