PDA

View Full Version : Flash (Update Required) ????



Nhashon
05-05-2012, 10:42 AM
I recently read on cnet ,that flash users need to download a update ,due to a exploit .They said if you have a version less than 11.2.202.235 , u require an update , i have less than that 10.1.102.64 .Do you think i require an update , and in future if i get messages like this is this nesscary.

I have Google Chrome and Internet Explorer , they both use Flash .

Here is an Link -

http://reviews.cnet.com/8301-13727_7-57428280-263/flash-update-squashes-active-exploit/?tag=cnetRiver

Speedy Gonzales
05-05-2012, 10:45 AM
I would update it. It was updated today / yesterday to 11.2.202.235. I would check and see if your OS supports it first. Since (I dont think the latest version (ie: 11.x supports older OS'es). Also make sure Java is kept up to date. If you use it / installed it

paulw
05-05-2012, 10:55 AM
I found a problem with Flash 11 on Win XP PCs that when you watched a Flash based video it was like talking thru water on Opera 12, Firefox Aurora and IE8 but was OK on Chrome 20 and OK on Win 7 64 bit. Went back to Flash 10 plugin on those Win Xp machines and the problem went.

Nhashon
05-05-2012, 10:59 AM
Ohh well went direct into flash website and they said - You have version 11,2,202,235 installed . So i dont think i need an updated .

Also java has not got me a notification .

So i should be safe

Speedy Gonzales
05-05-2012, 11:06 AM
If your java is old uninstall it then update it with the latest version

Nhashon
05-05-2012, 01:50 PM
Hey speedy , i have already an updated java .

zqwerty
05-05-2012, 03:31 PM
Check your version of Flash here:

http://www.adobe.com/software/flash/about/

Speedy Gonzales
06-05-2012, 08:01 AM
This is why it should be updated (https://www.adobe.com/support/security/bulletins/apsb12-09.html)