PDA

View Full Version : Windows XP won't shut down



NZHawk
01-05-2012, 03:03 PM
Windows XP won't shut down

choosing Shut Down, the computer shuts down then in approx 5-6sec will reboot
shutting down in Safe Mode - works
shutting down with Restricted or Diagnostics generates an error: "An access denied error was returned while attempting to change a service. You may need to log on using an Administrator account to make the specified changes." although it will accept them - but doesn't stop the computer from rebooting
had two (2) repetitive errors in the Event Manager:


Event Type: Warning


Event Source: MEI
Event Category: None
Event ID: 1
Date: 01/05/2012
Time: 12:37:39 p.m.
User: N/A
Computer: TASKMAN
Description:
The Intel(R) Management Engine Interface is being reset.


Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7001
Date: 01/05/2012
Time: 12:38:06 p.m.
User: N/A
Computer: TASKMAN
Description:
The BrPar service depends on the Parport service which failed to start because of the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.


[*=1]The startup items in MSCONFIG are:
jusched
RTHDCPL
Igfxpers
Nusb3mon
LogMeInSystray
Igfxtray
Hkcmd
ctfmon

Speedy Gonzales
01-05-2012, 03:23 PM
If the bottom error comes up in safe mode its normal. Since most drivers are disabled in safe mode. Install this, if its not installed (http://www.microsoft.com/en-us/download/details.aspx?id=6676)

The first error, is anything showing a ? in device manager?

NZHawk
01-05-2012, 03:26 PM
The first error, is anything showing a ? in device manager?

No

Speedy Gonzales
01-05-2012, 03:39 PM
That Intel thing has something to do with this (http://www.intel.com/content/www/us/en/search.html?keyword=Management+Engine+Interface)

NZHawk
01-05-2012, 03:45 PM
The Intel(R) Management Engine doesn't look like a vital component - probably best to uninstall it & see what happens - your thoughts?

Speedy Gonzales
01-05-2012, 04:00 PM
Have no idea, I dont know what it is or what it does. You'll soon find out if you uninstall it and things stuff up

NZHawk
01-05-2012, 04:01 PM
great will report back

NZHawk
02-05-2012, 04:13 PM
I have installed User Profile Hive Cleanup Service and uninstalled the IME with no change.
The computer still will not shut off.
It completes the process of shutting down, power lights off everything, but then 5-6 seconds later it boots up.

Any suggestions?

Speedy Gonzales
02-05-2012, 04:20 PM
Disable wake up on LAN in the BIOS, if its enabled

NZHawk
02-05-2012, 04:24 PM
unfortunately the computer is in another location,
do you have any other things I could check when I go there?
As I recall Wake up on LAN was disabled.

dugimodo
02-05-2012, 04:26 PM
Try disabling hibernation if it's enabled, and look in the BIOS and see if there's any options to power on from a USB device or the keybord and disable that also.
Doesn't sound to me like it's really shutting down but rather going into standby or hibernation and being immediately woken back up by something.

NZHawk
02-05-2012, 04:30 PM
I agree.
Thank you - will check these setting.

Speedy Gonzales
02-05-2012, 10:17 PM
If wake up on lan and hibernation didnt fix it, is directcd or some roxio program installed?? It looks like this can cause it to restart when you shut down. Also check if auto restart is unticked. If it isnt untick it. And see if its crashing on shutdown. It looks like it can fail (to shut down / it restarts) if APM is enabled in the BIOS as well