PDA

View Full Version : Netscape 6.1



29-10-2001, 07:03 PM
Hi

Installed it on Win98 environment, although I still have Netscape 4.7 on the system.

Problem, it won't allow me to connect to Internet banking sites. Comes up with the message 'Connect was refused when attempting to connect ...' or it crashes.

In 4.7 it asks me to approve a certificate, which I have to do each time I connect to the internet bank site.

So, how can I over come this problem with Netscape 6.

Thanks

PS I have the Norton firewall system, but this should not be an issue.

29-10-2001, 11:59 PM
Sounds like a BNZ A/c. They do not support the newer browsers. I had to same problem some time ago and had to downgrade.

30-10-2001, 11:50 PM
I have a similar problem - using Netscape 6.01 running on Linux - it is not functional at all at my bank's site. Can use Netscape 4.75 most of the time. E-mailed them - response was that they only support Windows and IE - so much for the internet being a cross paltform environment where you can use any browser!!