PDA

View Full Version : Outlook Express 6



28-10-2001, 05:56 PM
I installed IE6 from the CD in the latest PCW, and now outlook express is not working properly, and I have lost my address book. Can anyone tell me where I can find the book, even if only to copy the names over th MS Outlook.
Thanks

28-10-2001, 06:59 PM
You should be able to import your old address book under File/Import/Address book. That will give you a browse dialogue box. If you don't see the old one immediately, navigate to c:\program Files\Outlook Express. Should be in there. If not, use 'Find' on the start menu to locate it, then import

28-10-2001, 08:16 PM
...try looking for your Address Book under Windows \ Application Data \ Microsoft \ Address Book.

Depending on what changes the IE6 installation made, your 'Address Book File' (which has a .wab extension) might still be intact.

Double click on the icon to view its contents and check.

Good luck.

e_

29-10-2001, 11:27 AM
Thanks for your help, but when I tried that, I got 'The address book failed to load. Outlook Express is incorrectly configured. Please re-install.' I have re-installed it, but no success - still the same message. The address book exists in c:\windows\application data\microsoft\address.
What to try now?
Mack Holmes

08-12-2001, 12:32 PM
Howdy Mack

Just reading what 'e _' posted to your query ...

I have also found it necessary to navigate to the Address Book folder and found that when the sytem created a new *.wab file, it saves the old one as *.wa~

If you're lucky, your old address book should still be in the c:\Windows\Application Data\Microsoft\Address Book folder

When you open the Address Book from here by double-clicking on the Address Book icon (which, by the way is the one with a wab extension), don't forget to go the the menu bar and click on View - Folders and Groups.

The default view is 'Shared Contacts' but you'll probably find all your addresses are actually in the 'Main Identity's Contacts' folder.

Failing that, find the file with the wa~ extension and rename it to Mack.wab and have a look in there too.

Hope this helps.

Rz

10-12-2001, 08:55 PM
Thank you. I have now got it working again.