PDA

View Full Version : Vista Windows mail won't send - error 0x800ccc6f



roamingfree
30-03-2012, 06:19 PM
Suddenly today my Vista Windows emails won't send - I get the following message:-

"An unknown error has occurred. Subject 'Re: Trade Me -- Sold using Buy Now. Auction: 461486352 ATTRACTIVE PENGUIN HOT', Account: 'pop.clear.net.nz', Server: 'smtp.clear.net.nz', Protocol: SMTP, Server Response: '554 smtpin3.clear.net.nz', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F."

Can anyone offer help in solving this problem for me - all my email Account settings have remained unchanged - I've checked them and they are exactly as per Telstra Clear's website.

Typical advice I get from Googling this error is organisations with "fix it" type programs selling scan & fix it now programs which scan the registry etc & then come up with a Fix it Now button which I hesitate to buy and/or run when I know nothing about the authenticity of these programs - & can't even be sure that their program is the answer to my problem of not being able to send emails. Also I hesitate about running such programs for fear of screwing up the registry completely, which I understand can happen.

Any advice would be appreciated - many thanks

Speedy Gonzales
30-03-2012, 06:27 PM
This may or may not help. Even tho its not windows mail (http://answers.microsoft.com/en-us/office/forum/office_2003-outlook/error-0x800ccc6f/cc0c7c6e-cc4b-4f26-8338-fd7c5fccb8a6)


This error could occur if in your account settings, you have set your SMTP e-mail server to use a secure connection, and your server does not support secure connections.

To turn off secure connections by your SMTP e-mail server:


On the Tools menu, click Email Accounts. > View or change existing email accounts
Click to select the account listed in the error message, and then click Change
In email account settings window select More Settings.
On the Advanced tab, for your Outgoing mail (SMTP), click to clear This server requires a secure connection (SSL) check box.
Click OK, and Close.


For more information on how to troubleshoot error messages that you receive when you try to send and receive e-mail in Outlook you can check the following Microsoft Kb article:
http://support.microsoft.com/kb/813514

Safari
30-03-2012, 06:47 PM
If you look at the error message Speedy it says if SSL is on or not
Secure(SSL): No,
Error 554 is usually relay access denied which happens if you try to send when your internet connection is different to your SMTP server
If you are are not using clearnet for your connection at the moment you will be unable to send using smtp.clear.net.nz.
You will need to use the SMTP server of the ISP you are currently connected to or setup SMTP with SSL if clearnet support this.

roamingfree
30-03-2012, 08:14 PM
Thank you very much Safari - I changed ISP about 6 months ago from Clear dial up to Vodafone broadband, but have retained the CLEAR email address as some contacts haven't made the change in their address book & keep sending their emails to my old CLEAR address.

Up until today whenever I've responded to an email received through CLEAR, I've simply clicked on the "Reply" button & sent the email off without changing the OUTGOING MAIL SMTP of "Clear.net.nz" - seems like it has taken a while for CLEAR to realise this until today - I've now changed the OUTGOING MAIL SMTP to "vodafone.co.nz" & emails are now sending perfectly.

Many many thanks for your help -

Agent_24
30-03-2012, 11:10 PM
Good to see you got it working but is nobody going to make a joke about the penguin? :lol:

linw
31-03-2012, 08:21 AM
Happy Feet??