PDA

View Full Version : Win 7 sleep problems



Cicero
15-03-2012, 08:30 AM
Of late (couple of months) I have had problems with win 7 sleep unit, I I just leave the computer it would go to sleep, but would not wake up, tried different setting, but just the same.
Decided to do a format, and blow me down it was the same.

I thought it must be something I had put on the hard drive, so did another format and it is just as bad, it will not wake and have you the force start button, then when it starts it is very slow, that little rotaing circle going on for ages?

All bit complicated, but I hope I have given some indication of problem?

wainuitech
15-03-2012, 09:49 AM
Give this a crack -- Open the control Panel, Power Options, Select the Plan you have, change Plan Settings, Change Advanced power Settings, expand the Sleep option, expand "Allow Hybrid Sleep" turn off.

3654

This fixes it for some people, the other problems can be the graphic Drivers.

dugimodo
15-03-2012, 10:21 AM
I've had very patchy success with sleep on desktop pc's over the years, some hardware just doesn't seem to wake up well. If my pc won't wake reliably I just leave it set to never go to sleep, you can still tell it to spin down the hard drives and blank the monitor to save some power.

Sometimes add in cards can be the problem, only a bios update on the card and/ or the motherboard would have a chance to fix that. I have found sometimes changing the suspend mode in BIOS can help, S3 is my preferred setting but S1 might work if that fails.

My current gaming machine sleeps perfectly except it seems to have about a 1 in 5 chance to not wake the G15 keyboard afterwards, fixed by rebooting or unplugging and replugging the keyboard. My previous gaming machine would not wake up from sleep at all no matter what but was otherwise as stable as any machine I've owned. I've always put it down to problems with the mixture of components from different manufacturers.

Cicero
15-03-2012, 11:19 AM
Give this a crack -- Open the control Panel, Power Options, Select the Plan you have, change Plan Settings, Change Advanced power Settings, expand the Sleep option, expand "Allow Hybrid Sleep" turn off.

3654

This fixes it for some people, the other problems can be the graphic Drivers.
Will give that a crack.
My graphics is intergrated I think?

Thanks Dugi.

Cicero
15-03-2012, 11:42 AM
Just shut down, that was slow, but 5 mins to boot up?

wainuitech
15-03-2012, 11:49 AM
If it didn't work, or makes it worse, put the settings back how they were.
Doing a search, some people had success with that options, others didn't. My own PC here, when it used to go to sleep it wouldn't wake up either - so I ended up disabling the function all together, now its either on or off. If I want a dark screen for what ever reason I set the screen saver to blank, and set a time to activate.

mzee
15-03-2012, 12:21 PM
My Desk top (W7) has the opposite problem. It will not stay asleep, has insomnia!
I use Hibernation instead, much quicker than shutting down and rebooting. The Laptops have no problem.

Cicero
15-03-2012, 12:34 PM
I have disabled sleep.

Just did a restart, took 4 mins from srt to finish?

Then they wonder why we give apple a thought Myzee.

Nick G
26-03-2012, 05:15 PM
the problem is not with the computer but with win7. when your computer goes to sleep, win7 stops sending a signal to your moniter . even when your desktop wakes up, your moniter doesn't. the way to help prevent this is lengthening the time before your computer goes into sleep mode.

Nick G
26-03-2012, 05:16 PM
the problem is not with the computer but with win7. when your computer goes to sleep, win7 stops sending a signal to your moniter. even when your desktop wakes up, your moniter doesn't. the way to help prevent this is lengthening the time before your computer goes into sleep mode.

Cicero
26-03-2012, 05:36 PM
the problem is not with the computer but with win7. when your computer goes to sleep, win7 stops sending a signal to your monitor. even when your desktop wakes up, your monitor doesn't. the way to help prevent this is lengthening the time before your computer goes into sleep mode.

Must you repeat yourself?

Nick G
27-03-2012, 02:01 PM
Sorry, was using my Telecom V9. Didn't think it had resistered my touch, so pushed it again; and it sent it through twice.

Cicero
27-03-2012, 02:41 PM
Sorry, was using my Telecom V9. Didn't think it had resistered my touch, so pushed it again; and it sent it through twice.

Alright then, you are forgiven.

Just in case, that was said in jest.

linw
27-03-2012, 02:41 PM
Just had a situation reported where a W7 machine wouldn't wake up if it timed out to sleep (like yours, Cicero) but it would wake up if it was manually put into sleep mode. That's got me lost.

Cicero
27-03-2012, 05:08 PM
Just had a situation reported where a W7 machine wouldn't wake up if it timed out to sleep (like yours, Cicero) but it would wake up if it was manually put into sleep mode. That's got me lost.

Got new Hard drive on way as well a complete rebuild, so will see what happens.

Trev
27-03-2012, 05:36 PM
I just manually put mine to sleep with the sleep option by the shut down button. When I come back one click of the mouse button and the computer wakes up.
:)

Cicero
27-03-2012, 05:44 PM
I just manually put mine to sleep with the sleep option by the shut down button. When I come back one click of the mouse button and the computer wakes up.
:)

That is very handy.

I have Vista on this thing, if I leave , it goes to sleep and wakes by moving mouse, that is what I have been used to.