PDA

View Full Version : How to turn off W7 local access protection?!



stuffed
09-03-2012, 08:28 AM
Can someone tell me please how to stop W7 from being an over protective Nanny! I have a new PC that am trying to copy files to from another W7 PC. "you do not have permission to access \\xPC\c. Contact your network administrator to request access" etc etc!!
I want to have both PCs to have full access to each other.
Have gone to each drive a turned on file sharing but still getting these damn messages.
As far as am aware I am the Administrator for both PCs.
There must be a setting somewhere that am missing?
Thanks

Speedy Gonzales
09-03-2012, 08:38 AM
Disable password protection sharing

stuffed
09-03-2012, 08:51 AM
Thanks Speedy - but where in the bowels of W7 is that?!

wainuitech
09-03-2012, 08:54 AM
Click start, type in Sharing, select manage advanced sharing, in the window that opens, down the bottom is Turn off password protected sharing, select it.

Also with your shared folders, have you give full permission for everyone ?

Windows 7 uses server sharing options, so its more secure & many people only half do the job/share and get problems.

To do that, its a two stage process.


Right click the folder, (oh just remembered), Watch This video (http://www.youtube.com/watch?v=CWVzmq0PUIk&feature=BFa&list=HL1331236449&lf=mh_lolz) and follow it exactly and it will work. It shows sharing a folder so every one has full permissions. Its a bit rough, and lags a couple of times because the PC is struggling to run the video capture - but it will show you how to do it.

stuffed
09-03-2012, 03:27 PM
OK you troops – have found the advanced sharing and have the following settings:
Network discovery – on
Turn on file and printer sharing – on
Turn on sharing so anyone on the network can access files in public folders – on
Password – off
Allow Windows to manage homegroup connection – on
OK tried to copy a folder from the old PC to the new one and got: “You need permission to perform this action”
Sigh – what now!!
Thanks

wainuitech
09-03-2012, 04:14 PM
Two things to try -- "Allow Windows to manage homegroup connection – on" Nope, select the other one, user accounts bla bla

Did you check the actual sharing permissions as per the video link - both shared and advanced sharing need to be set..

Dont use Homegroup, its rubbish, and only works with windows 7 computers.

bk T
09-03-2012, 05:39 PM
You may need to take ownership of the files?