PDA

View Full Version : Still got problems with random loss of incoming emails during download.



Billy T
03-03-2012, 08:30 PM
I posted on this subject just before I left for Oz, and I was kinda hoping it would be gone on my return (yeah, dopey I know) but it isn't, so at present I have to write down the name and email address for every wanted email I see in Mailwasher so that if they vanish into the ether I can ask the sender to email a copy to my Gmail address.

I am at a loss to understand how this effect could happen, because I only tag the unwanted items for deletion and once that is done, the remaining emails are the ones I want, but for some reason they don't all end up in Outlook. I've been using Mailwasher and Outlook in this configuration for several years and through three computers without a hitch.

So, I am still looking for ideas as to where I could look for an answer. I have not made any configuration changes to Outlook or Mailwasher and the only thing I know is that it started with a failed E-Ticket download from AirNZ.

Most of my business emails come via Orcon, who host my domain name, but a good proportion come via Xtra. I have a suspicion that it is the Orcon connection that is losing them but I'm not 100% on that as I think I've asked a few people to email to CC to the alternate address and still didn't get it, but being off line for a week has auto-erased my memory!

Any suggestions for diagnostic processes would be appreciated.

Cheers

Billy 8-{) :confused:

CYaBro
03-03-2012, 10:31 PM
I would try without mailwasher and see if any emails go missing.

fred_fish
03-03-2012, 11:53 PM
Mailwasher should have a log, or some way to turn one on.
Also (until you sort it, at least) you could set the ISP boxes (via the webmail interface) to autoforward everything to your gmail (or set your gmail to grab it from them, via POP).

wainuitech
04-03-2012, 09:59 AM
Did you check in the Mailwasher recycle bin to see if they are listed there, it logs every thing it deletes and allows you to put them back if required.

Billy T
05-03-2012, 11:52 AM
Did you check in the Mailwasher recycle bin to see if they are listed there, it logs every thing it deletes and allows you to put them back if required.

Yes, I keep an eye on the Recycle Bin just in case (because I have from time to time accidentally ticked the wrong box) and I've checked the Error Digest as well but that is empty. Nothing failed this morning, but I have started a manual log sheet of senders' details anyway (for wanted emails only of course) so that I can request a resend for anything that has gone astray. It seems OK today, but there wasn't much mail either. I'll have to wait until something else disappears before I can carry out any more checks.

I have a gut feeling that it is the Orcon mail server that is losing the mail, as that is where my Business email resides, everything else is on Xtra. What I don't understand is how simply viewing the mail while still on the server could trigger deletion, if that was the case trying to dowload would probably have the same effect. I don't wish to upgrade Mailwasher either, the version I have is paid for and registered and is configured just how I like it with no fat, while the latest version will take a whole relearning process.

Cheers

Billy 8-{)