PDA

View Full Version : Audio problem Asus M2N MX SE motherboard



Bryan
20-02-2012, 10:33 AM
I have just installed XP Pro SP3 on a computer and cannot get sound.

All the Google help I have looked at is inconclusive and I can't seem to get any worthwhile answer.

I know that sometime ago there has been plenty of discussion on this topic but no answers that I can find.

I have checked the BIOS; AZALIA is Auto and Fpanel is set to AC'97.

Does anyone here have a solution please?

1101
20-02-2012, 10:41 AM
Is it a realtek audio chip ??
Some motherboards need this, depending on sound chipset
http://www.realtek.com/downloads/downloadsCheck.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

Speedy Gonzales
20-02-2012, 10:42 AM
Did you install the chipset / and sound drivers? XP doesnt have any (when you install XP)> Theyre here (http://www.asus.com.au/Motherboards/AMD_AM2/M2NMX_SE/#download). Select XP

When you install the chipset drivers, untick the Nvidia firewall. Before you install them. Audio is Realtek ALC662. I wouldnt bother with the realtek site. I could walk / run faster than that site. The last time I downloaded something, it was slower than a snail

Bryan
20-02-2012, 10:59 AM
Thank you 1101. I downloaded and installed the HA Audio codex and all is very well!

I am wondering if I should also install the AC'97 codex too. Can you advise?

Speedy Gonzales
20-02-2012, 11:03 AM
Should have installed the ASUS drivers, it would have installed everything that you need

Bryan
20-02-2012, 11:19 AM
Speedy, the Audio file confused me as it shows as XP 64 bit and I require 32 bit. Thanks for the input though.

1101
20-02-2012, 11:24 AM
Thank you 1101. I downloaded and installed the HA Audio codex and all is very well!

I am wondering if I should also install the AC'97 codex too. Can you advise?

If sound now works, just leave it as is.
Cheers

Speedy Gonzales
20-02-2012, 11:25 AM
Both use the same install file. As it says on the site

Realtek ALC662 Audio Driver V5.10.0.5377 for Windows 2000/xp/2003/xp64bit