PDA

View Full Version : Google down?



goodiesguy
02-02-2012, 08:30 PM
Is anyone else having trouble accessing Google and youtube?

Both seem to be down at my end. All other sites load fine, just not the google ones.

icow
02-02-2012, 08:38 PM
Same here, reddit is also down. http://www.downforeveryoneorjustme.com/google.com. However it tells me youtube is up. Odd.

Alex B
02-02-2012, 08:39 PM
It's a Telecom issue

Trev
02-02-2012, 08:45 PM
Quite a few sites are down, even my bank.
:)

sroby
02-02-2012, 08:51 PM
also xtra email & webmail down.

nedkelly
02-02-2012, 08:57 PM
Its not just telecom, I am on a 3g connection and I cant access some sites.
And my work connection is having the same issue.
Did someone forget to pay Southern Cross for the cable bill?

xyz823
02-02-2012, 09:02 PM
Similar issues here for the last few hours. Reddit seems to load fine? However anything off the site has trouble loading.

ephesus
02-02-2012, 09:06 PM
Same issues here..Telecom recorded message says no known issues...they are slow to update or are ignorant of the problem.

gary67
02-02-2012, 09:06 PM
Everything working fine here Xnet Nelson

Alex B
02-02-2012, 09:10 PM
Its not just telecom, I am on a 3g connection and I cant access some sites.
And my work connection is having the same issue.
Did someone forget to pay Southern Cross for the cable bill?

3G with who? I'm on a Vodafone DSL connection and have no problems at all.

nedkelly
02-02-2012, 09:13 PM
2degrees

Alex B
02-02-2012, 09:15 PM
Weird, others reporting 2degrees works fine.

xyz823
02-02-2012, 09:16 PM
Telecom 3G and Telecom DSL issues here

goodiesguy
02-02-2012, 09:19 PM
I'm with Trustpower Kinect, which probably uses other companies infrastructure.

Chilling_Silence
02-02-2012, 09:21 PM
Nup, fine here on Slingshot

sroby
02-02-2012, 09:22 PM
"Feb 02, 2012
Issues Accessing Some Websites

Telecom would like to advice of a known issue affecting customers may be experiencing problems with browsing to international web sites and accessing the xtra.co.nz website. Our Technicians are currently working to resolve this issue. Thank you."

seems the Chinglish check is down as well
:badpc: :punk

sahilcc7
02-02-2012, 09:46 PM
Telecom, Can't access Google through PC, but can through Android phone using same WiFi network. Weird.

icow
02-02-2012, 09:47 PM
Telecom, Can't access Google through PC, but can through Android phone using same WiFi network. Weird.

Same here, with ios.

sahilcc7
02-02-2012, 09:50 PM
Same here, with ios.

Google doesn't load on my iPod


YouTube is also down now :(

goodiesguy
02-02-2012, 09:52 PM
I want to access youtube. There's a few videos i want to check.

GameJunkie
02-02-2012, 09:53 PM
they're updating the issue on their twitter account

icow
02-02-2012, 09:57 PM
Link?

sahilcc7
02-02-2012, 10:00 PM
Is it me or are all international sites slow?

http://www.telecom.co.nz/whatsnew/broadbandnetworkallclear?f=all

GameJunkie
02-02-2012, 10:01 PM
https://twitter.com/#!/TelecomNZ

Trev
02-02-2012, 10:01 PM
Actrix have a message on there homepage about the issue.
:)

icow
02-02-2012, 10:02 PM
Yeah international speeds are bad for me too. Youtube doesnt work with the IOS app but does with safari. Good to see telecom is actually updating live on twitter even though the answers are largely the same. More than you would get from most companies though.

sahilcc7
02-02-2012, 10:03 PM
It's working now :D

icow
02-02-2012, 10:06 PM
http://m.youtube.com/#/home Seems to work for me on my desktop as well :D

nedkelly
02-02-2012, 10:37 PM
oops I was actually on my xt 3g then not 2degrees

pctek
03-02-2012, 06:50 AM
Bing worked...

nedkelly
03-02-2012, 07:08 AM
Oh the horror

R2x1
04-02-2012, 09:54 PM
Bing worked...
There's a first ;) Although you may have been 50% of the traffic for the day.

R2x1
04-02-2012, 09:59 PM
Google "down" - - I tried it. Apparently it may be "soft, small feathers". Also some other things that seem irrelevant, but if those were horsefeathers, it sounds like the whole thing is just a Telecom stunt.

Agent_24
04-02-2012, 11:03 PM
No problems here, and no problems 2 days ago either.

The Error Guy
04-02-2012, 11:46 PM
Only thing down for me is my balance :p