PDA

View Full Version : Modems



23-10-2001, 09:49 PM
My computer (1000mhz Athlon) has a Conexant HCF PCI modem.
I have been having big problems getting conected, so I approached the computer supplier (PC Company) who told me to enter +MS=V34 into the extra settings of the modem config panel.

While this improved my connection rate it is now nevertheless very slow.

Is there anything else that I could try to improve the connect speed ?

23-10-2001, 10:10 PM
That line limits it to 33600bps.

You will have to remove it to get faster connections, its a general fix used by many places.

I found getting the generic HCF drivers from Connexant fixed all of my problems (BSODs etc).

You can get them here:
http://www.conexant.com/cnxt/customer/md_assistance.htm

But there are still one of the worst softmodems around.

23-10-2001, 10:13 PM
I find Web Accelerator 2002 from www.webroot.com to be good at speeding up the net. It's only shareware thou. Or check out tucows.inspire.net.nz for other programs that will do it.


JM

23-10-2001, 11:34 PM
that string won't limit the download speed, you can still download at 5k with it in if your phone lines are up to it.

firstly check your own in house connections. dodgy lead, extention lead(argghhh..) and phone jack. next get telecom to check the lines. how far away are you from the exchange? are you in the country side with those lovly ;-) electric fences?

24-10-2001, 01:11 AM
Well, cant tell you if the Internet Gods just like me, but I have a few settings I have changed, and I can get relatively consistant download speeds of 7-15KBs, even though theoretically a 56.6 modem shouldnt go any faster than 6.9KBps. And this is on a winmodem so they arent ALL bad ;-)
Set Flow Control under Modem/Properties/Connection/Advanced to Hardware, and then make sure under your ISP connection the Software Compression is disabled.
In my new and naive computer days, someone once mentioned that this made the hardware do 'muttermumble' instead of software, while I still dont know for certain the actual effectiveness of doing this, it works for me so Im not complaining ;-)

24-10-2001, 11:56 PM
I was given the same advice by the same company. I use to run at 52kbps, now it's down to 33.6kbps. V34 is an old modem standard (14400 - 28800 days). My problem started when my pc would freeze every time I go on-line. It just happened out of the blue. I hadn't installed anything new!! After the advice I was given, I've had trouble-free surfing except it's a fraction slower. It'll be interesting to hear if you hear about any remedies that work.