PDA

View Full Version : Can't update to IE6 :-(



23-10-2001, 09:24 AM
I bought a copy of October 2001 PC World and tried installing IE6.

It stays on 62% installing. I waited for hours and kept it on through the night, but it still stays on 62%.

That led me to thinking that the Installation didn't work properly. But no mattter how many times I try it still doesn't work.

Does anybody experience the same problem with me? At the time of installing, I disabled my antivirus, closed my firewall, multimedia keyboard agent, everything except for the update itself (I downloaded the files on my computer and installed it offline after).

Thanks.

23-10-2001, 10:35 AM
There are two different IE6 installation files on the CD oneof which will download files from the net, and the other which will install files directly from the cd. Make sure that you use the file in the browsers/ie/flat/en directory or something along the lines of that.

Good Luck
JM

23-10-2001, 06:57 PM
Yeah I use the one on the FLAT\EN\ folder. It still requires you to download the whole thing from the Net. I did this fine. But the whole installation thing stops midway.

24-10-2001, 08:02 AM
Try being connected to the internet while you install. I reinstalled IE6 yesterday after a format and when it got to around 62% (that's what made me think of it - the same number) it auto-dialled the net to check something (don't know what) and then it continued. Hope this helps!

24-10-2001, 01:01 PM
ill try that
thanks! :-)

28-10-2001, 03:08 PM
I also had the same problem so I downloaded from nzcity in the end because I could not find the correct setting on the CD. Takes a while though about 2 hours I think, I now have trouble with it crashing all the time with a message to send to microsoft if I want, so far today though it has only crashed once in just over an hour on the internet. Gordon

29-10-2001, 09:42 PM
I had the same problem with ie6 and just lately with msn messenger.I wonder if its a foible from microsoft...anyway I just downloaded the whole thing from microsoft website to my computer and then installed it from there.That way I had a back up copy to try again with. It took 3 gos but it worked in the end.