PDA

View Full Version : acer orbicam missing



nzace
17-01-2012, 12:33 PM
Hi,I have an acer aspire 5570z and I want to get the camera working, but I think I may have deleted it because I cant seem to find it anywhere.If it is gone,where can I get a replacement one from??(this doesnt have the original os Vista,as have changed to xp and camera was there once) Cheers Terry

Speedy Gonzales
17-01-2012, 12:42 PM
Does it appear in device manager?

wainuitech
17-01-2012, 01:38 PM
have you tried going to acers website and downloading the drivers ?

Acer (http://support.acer.com/us/en/product/default.aspx?tab=1&modelId=531) The drivers are there for XP and vista

nzace
17-01-2012, 01:39 PM
No,the only thing in device manager relating to camera is "USB2.0 camera" and that has a yellow question mark with a red cross through it.

nzace
17-01-2012, 01:41 PM
Yes,but there are four different web cams listed,and I cant find out which one would have been installed on my l/top

Speedy Gonzales
17-01-2012, 01:51 PM
If it was working the other day, did you install something like Kaspersky?? What firewall is on this laptop??? I know one of the Kaspersky's programs can block webcams. It will stop it from working at all

wainuitech
17-01-2012, 01:59 PM
Yes,but there are four different web cams listed,and I cant find out which one would have been installed on my l/top

So download one at a time and try them -- thats what you have to do sometimes, if its the wrong one, then it will simply say device not found (or words to that effect) ;)

nzace
17-01-2012, 02:47 PM
No,stopped working months ago and didnt bother with it..Off work with injury,so thought I would spend some time on it.Is it possible that I have deleted camera?as I cant find any reference to it anywhere in sys info.

wainuitech
17-01-2012, 02:50 PM
As long as you dont have any other cam plugged in Via USB -- your previous post mentioned:
in device manager relating to camera is "USB2.0 camera" and that has a yellow question mark with a red cross through it So its being detected, just need the software for it. Its built into the Lid, so its impossible to delete it physically, but it is possible it can sometimes go faulty.


Edited:
You can also try this -- go to http://support.acer-euro.com/drivers/notebook/as_5570.html in the first drop down box ( XP) , select the cam Driver, and the Utility, see if that fixes it.

nzace
17-01-2012, 11:30 PM
Thanks for that,did find the right driver(reconized display when it came up) but still not working.must be a fault in the sys somewhere.

wainuitech
18-01-2012, 07:56 AM
Do you have a program, something like skype that uses a web cam to test it ?