PDA

View Full Version : Get emac up and running



micky
19-12-2011, 07:31 PM
I have just bought an emac off trademe which wouldn't boot I have installed osx 10.3.5 then 10.3.9 combo update which was kindly sent to me from Ned Kelly. I have got it up and running but safari keeps dropping and I can't seem to get quicktime to work tried downloading camino,firefox and vlc and then get them as php files which I can't configure. Was trying to get it to run for my grandson to take home.

icow
19-12-2011, 08:18 PM
SOunds like the browsers aren't downloading properly. You could try downloading them on a pc then copying them over.

nedkelly
19-12-2011, 10:12 PM
Which cpu is it?
Can you post the serial number for it?

micky
20-12-2011, 07:16 AM
Hi Ned I was hoping you would help!

Machine Model: eMac
CPU Type: PowerPC G4 (1.2)
Number Of CPUs: 1
CPU Speed: 1 GHz
L2 Cache (per CPU): 512 KB
Memory: 768 MB
Bus Speed: 167 MHz
Boot ROM Version: 4.8.8f0
Serial Number: YM50902RQGQ

Cheers Mike

nedkelly
20-12-2011, 06:37 PM
So the programs just quit? No messages?

darkie
21-12-2011, 11:48 AM
Hi micky, I think you'll find you may have to download older versions of most of the software you seek. As the eMac has a PowerPC cpu, and most modern software is either built as a Universal or Intel binary, you may need to be more specific when you choose a download. Make sure you request PowerPC versions of software where possible:

The latest version of Firefox you can run on 10.3 Panther is v2.0...
VLC is available as a PowerPC binary...

micky
21-12-2011, 08:04 PM
I have installed ubuntu 10.4 LTS ppc so far so good video playback still choppy but still work in progress. Thanks anyway guys.