PDA

View Full Version : USB Problem



Dean139
21-11-2011, 02:46 PM
We have an aging computer running XP and are having problems with the USB ports. It has a webcam installed and it works fine on any of the ports. However ipods and some (and only some) flash drives don't work - a message displays saying they are not recognized. These same ipods and flash drives work OK on the computer I use for my work which runs Vista so the problem would seem to not be the devices themselves.

Any suggestions?

Speedy Gonzales
21-11-2011, 05:03 PM
Is SP3 on it? And are the USB ports USB 1 or 2? That could be the main reason theyre not recognised

Dean139
21-11-2011, 08:19 PM
Yes it has SP 3 and they are USB 2.

I found the problem and a work around solution - though not sure why it works! If I put the webcam on one of the front USB ports and attach a 4-Hub to the other then the can works and I can use my flash drives and ipod on this. The hub doesn't work on the back USB ports... and the cam does. **shrugs** Thanks for your reply

Speedy Gonzales
21-11-2011, 08:33 PM
Hubs dont always work with all USB devices either

SteveDavis
22-11-2011, 08:05 PM
It would be definitely the hardware problem .You must get some hardware checked facility other wise Windows errors can not block the devices or ports.

Robin S_
23-11-2011, 12:55 AM
Could it be that the rear ports are USB 1 and the front are USB 2? Hence the webcam and the "some" flash drives may work on USB 1 and the remaining items only on USB2.