PDA

View Full Version : MS Office 2000 Setup



18-10-2001, 11:48 PM
I have an HP Pavilion, 6.45 GB hd, 5.31GB free. Recently bought Office 2000 Pro. Have had a few problems with Win 98 SE. Had to reformat, reload. Then, and here's the problem, loaded on Office 97's Word, then Office 2000 Pro. Yesterday, accidentally deleted the first disc of Office 2000. Went to reload. I get the screen to put in Product key, I get the 'Accept/Decline agreement' screen, Upgrade / customise screen.
I push either of those buttons and the setup just disappears off my monitor. No error message or anything. It just disappears. Rang MS (& got Australia) who told me to take 2nd disc off, then reload. I did that and still have the same problem.
Can anyone help? Any suggestions most welcome.
Thank you.

19-10-2001, 12:56 AM
It's quite possible that there a still a few Office 97 elemnets on your system. I had the same problem withmy Office 2000. All I did was uninstall Office 97. It's also quite possible you may have to reinstall Office 97 and then uninstall again just to be sure. After you've done this then installing Office 2000 may work smoothly

19-10-2001, 07:17 AM
Do you NEED to put office 97 in first? If you have office 2000 upgrade, you can just point it to your office 97 cd during install, to qualify. Or, search the microsoft knowledge base articles - as there are quite a few on office 2000 being installed over office 97.

19-10-2001, 03:25 PM
Here are two articles - I had same problem - now fixed.
http://support.microsoft.com/support/kb/articles/Q158/6/58.ASP
http://support.microsoft.com/support/kb/articles/Q236/5/92.ASP
regards
Marty

21-10-2001, 09:57 PM
My thanks to Denver, Dylan and Marty.
Sorry this has taken me so long to answer. Have had a power cut or three.
Thanks to Press F1 I found that MS Auckland has a different 0800 number. Rang them and they took me through all the steps of taking of Office 97. Wow, right into the registry! Then tried Office 2000 again, to no avail. They think it might be the product key for some reason and have sent me a new one.
Because of Labour Weekend and these power cuts, I haven't been able to try again, yet. Just up and running again for the umpteenth time in a week.
When I have managed to have another go at loading Office 2000 will let you know how I got on.
Once again, I thank you all.
Cheers,