PDA

View Full Version : Dial up activated when opening email



17-10-2001, 10:07 PM
Seem to be getting a lot of email & newsletters lately which when previewed or opened then automatically activate the dialer and link back to web pages. (I think this is different from sending a reply back when opened). How can you gain some control back & stop this happening as its a complete time waster. Using outlook 2000/IE 5.5

Thanks

Sergio

17-10-2001, 11:07 PM
This occurs when there is a URL in the e-mail. As a point of security and knowing what is happening on my computer, I always wait to go off-line before previewing or viewing e-mail.

It is mostly spam or junk that has these links anyway - so a quick DEL key action resolves most matters!

I suspect that a single pixel gif and a cookie might be able to be set from this sort of activity, thus probably linking your e-mail address and a cookie together. Others with more info on this aspect will be ablet o confirm or deny this.

Incidently, I think the Kak Script Worm uses this type of activity to download its payload - every time I have received e-mail with Kak script in the message, it attempts to dial up a connection - hence I do not have automatic dial up either.

18-10-2001, 07:55 AM
Some newsletters (such as apples) are basically webpages, and need to be viewed when you are online. If you have 'connect automatically' turned on, this will be started, because windows needs to connect to get the images etc.

18-10-2001, 04:29 PM
The others have explained 'why', here is how to get control back:

In Outlook Express, go to Tools, Options and under the General tab, change the option to 'Do not connect' in the Send/Receive Messages section.

Next click on the Connection tab, then the Change button. In the dialogue box that pops up make sure that 'Never dial a connection' is selected, click on OK twice.

This ensures that you never connect to the internet without doing so manually yourself.

18-10-2001, 07:08 PM
Thanks Susan B, can you please point me in the right direction in Outlook 2000. (I don't have Express. Seems to be a bit different to Express and I am not quite sure which part to tackle.

Sergio