PDA

View Full Version : Where do our "Auto saved" posts go to



tuiruru
28-09-2011, 02:15 PM
I'm presuming the the "auto-saved" notification that pops up in the bottom right hand corner works a bit like it does in G Mail - ie saving the unfinished post as a "draft" somewhere.

So, if a post "times out"/crashes before it is posted, where do I go to recover it (if that's what it's for)?

Jen
28-09-2011, 05:25 PM
Testing auto-save by writing this post and then navigating away from this thread before posting ....

---------------------------
Navigated back to this thread and saw the highlighted message below. Clicking on the restore button added the above text back into the reply window.

tuiruru
28-09-2011, 05:31 PM
Testing auto-save by writing this post and then navigating away from this thread before posting ....

---------------------------
Navigated back to this thread and saw the highlighted message below. Clicking on the restore button added the above text back into the reply window.

You mean it's not in the Mod's manual??!! Thanks for spending the time.

But what happens if it's the first post of a new thread? If the thread hasn't been posted yet, how will it appear in the thread list?

Jen
28-09-2011, 05:36 PM
More fun finding out for yourself than reading a manual. :lol:

Try creating a new thread (in the Chat forum) and navigate away from that page. Then go back to the Chat forum and click 'Post New Thread' and see if you get an option of restoring your original thread.

If you make a mess I will clean it up. :D

tuiruru
28-09-2011, 05:41 PM
More fun finding out for yourself than reading a manual. :lol:

Try creating a new thread (in the Chat forum) and navigate away from that page. Then go back to the Chat forum and click 'Post New Thread' and see if you get an option of restoring your original thread.

If you make a mess I will clean it up. :D

OK I'll try that

The reason I posted this was that a couple of times I've started a new thread and have gone to "preview thread" so I could test the links in it, and for some reason the post has locked up, and I've had to close Chrome. When I've gone back to the thread list, I haven't seen my thread there, so maybe that's killing it,