PDA

View Full Version : Apple networking question - newbie



afe66
27-09-2011, 09:23 PM
At home I have a basic network comprising the standard vodafone modem (Huawei HG556a) which is connected to a netgear wn2000rpt wifi bridge which in turn is connected via ethernet to my pc and a bother hl5170dn network printer. The printer is always allocated 192.168.1.50.

To wirelessly print from my netbook (XP) I just point it at 192.168.1.50 and it prints fine once it has established a wifi connection with the vodfone modem/router.

I'm struggling to get the other halfs 2010 apple pro to talk to the printer. It connects fine to the internet via wifi but if I enter 192.168.1.50 I get a proxy error.

The IT people at otago have set it up so that when connected at university it uses their proxies so you can use library printing etc.

Looking at the network settings on the apple pro I see a location option listing uni.

How do I set it up so that when shes at home it doesnt try to use otago proxies??

Thanks in advance..
A.

icow
27-09-2011, 09:46 PM
What version of osx?
tried this: http://macs.about.com/od/macwindows/ss/sharewinprinter_5.htm

afe66
27-09-2011, 11:24 PM
iOS is 10.6.8 and the printer is a stand alone network printer (isnt directly attached to any pc) with ethernet connection to a bridge router.

My xp netbook can print wirelessly by connecting to 192.168.1.50 while the PC does similar via ethernet.

I'll trying to get around the proxy settings that the university setup so the laptop can connect to the uni printer/library services. ie if I enter the above address when connected to my home wireless network I get a proxy error from otago.

I imagine that there must be some setting which says when not at university dont try to connect using their proxies and let me connect to my local network.

Thanks for the suggestion though.

afe66
28-09-2011, 12:14 AM
iOS is 10.6.8 and the printer is a stand alone network printer (isnt directly attached to any pc) with ethernet connection to a bridge router.

My xp netbook can print wirelessly by connecting to 192.168.1.50 while the PC does similar via ethernet.

I'll trying to get around the proxy settings that the university setup so the laptop can connect to the uni printer/library services. ie if I enter the above address when connected to my home wireless network I get a proxy error from otago.

I imagine that there must be some setting which says when not at university dont try to connect using their proxies and let me connect to my local network.

Thanks for the suggestion though.

SOLVED

Changed the connection order so it looks for my network before the university one and removed the uni connection from the automatic connection window - must now be selected for manualy under location.

A.

GameJunkie
28-09-2011, 07:17 AM
good to let us know of the solution