PDA

View Full Version : Windows Live Mail Problem



Pato
26-09-2011, 03:35 PM
I am having trouble getting GMail messages when I check with Windows Live Mail. I get the following error message:

"Unable to send or receive messages for the Gmail (pandog) account. Header download for the 'ESET Antispam' folder did not complete. Could not download new messages from the IMAP server.

Server Response: Some messages could not be FETCHed (Failure)
Server: 'imap.gmail.com'
Windows Live Mail Error ID: 0x800CCCD2
Protocol: IMAP
Port: 993
Secure(SSL): Yes"

I am not sure how to fix it and any help would be appreciated.

wainuitech
26-09-2011, 03:46 PM
Any reason you are using IMAP instead of POP ?

Iantech
26-09-2011, 03:50 PM
As I understand it, Windows live mail probably has a Folder called 'Eset Antispam' created by your AV programme, and your Gmail account doesnt have that folder, therefore it is failing to sync. You can create a folder of the same name in gmail so they can then sync, or you may be able to tell windows live mail not to sync that folder (not 100% sure as I dont use it, but someone here will confirm if it can be done or not).

Pato
26-09-2011, 04:03 PM
Any reason you are using IMAP instead of POP ?Should I be using POP? It has been working ok for several months and now Gmail gives me this error. I have three other email addresses that still work ok in Windows Live Mail. The only thing I have done is to install ESET Security5. I must admit I struggle with setting up email and ESET.

Pato
26-09-2011, 04:05 PM
As I understand it, Windows live mail probably has a Folder called 'Eset Antispam' created by your AV programme, and your Gmail account doesnt have that folder, therefore it is failing to sync. You can create a folder of the same name in gmail so they can then sync, or you may be able to tell windows live mail not to sync that folder (not 100% sure as I dont use it, but someone here will confirm if it can be done or not).That is something i can have a look at. Thanks.

wainuitech
26-09-2011, 04:05 PM
As I understand it, Windows live mail probably has a Folder called 'Eset Antispam' created by your AV programme, and your Gmail account doesnt have that folder, therefore it is failing to sync. You can create a folder of the same name in gmail so they can then sync, or you may be able to tell windows live mail not to sync that folder (not 100% sure as I dont use it, but someone here will confirm if it can be done or not). Setting I have:

I have Eset smart security, with Outlook as the default mail, but I also have Live mail connecting to gmail on a separate account.

Outlook creates a Folder called "Eset Antispam" but Live mail doesn't.

The reason I asked any reason to use IMAP, is I use pop, and it works perfectly.

Screen shots attached for POP settings and Gmail.

Edited: I think I know what may have happened -- did you set up version 5 using the defaults ---- BRB - just need to find a setting :nerd:

Eited: OK back :) Open Smart Security, on the left, click on Settings, then network ( on the right) when open, change the Automatic Mode to Interactive ( if its set to auto) ( see attachment) then try your mail, you should get a pop up asking permission, put ticks in always remember this action then clcik allow.

Pato
26-09-2011, 04:11 PM
There is an "ESET Antispam" folder in Live Mail.
I never touch anything in ESET V5. Just left well alone. BRB?

wainuitech
26-09-2011, 04:15 PM
If you dont get the popup asking, go back to settings, network , Configure rules and zones, then under rules look for live mail, expand it, delete it, try again - this time you will be prompted.

Pato
26-09-2011, 04:21 PM
It now seems to be working intermittently. I will do as you suggest. Thanks for you help.