PDA

View Full Version : Audacity alternative for win7?



micky
24-09-2011, 10:06 AM
I've tried installing Audacity to my Toshiba laptop and can't seem to record it will only recognise my microphone is there a freeware alternative. I can get it to work on another XP machine.but not my Toshiba satellite L650

sahilcc7
24-09-2011, 10:11 AM
Use the beta versions for 7. They work for me.

wainuitech
24-09-2011, 10:35 AM
That could be because the laptop is not set up correctly. If you wanted to record from the speakers try this ( its what I had to do) with a different sound recorder,- Free Soundrecorder (http://www.sound-recorder.biz/freesoundrecorder.html) but just tried Audacity 1.2.6 and it worked fine.
Go to the control panel, Sound, Recording Tab - Right click a blank area Put a tick in both options, show disabled, show disconnected devices, have a look at what devices are available , put ticks and try again.

Then open Audacity / Edit/ Preferences/ Audio I/O,Recording make sure its recording from the correct device.Could simply be the recorder is not set to record from the correct device.

micky
26-09-2011, 09:29 AM
Go to the control panel, Sound, Recording Tab - Right click a blank area Put a tick in both options, show disabled, show disconnected devices, have a look at what devices are available , put ticks and try again.

I have tried that and all I get is Microphone (Conexant CX20671 SM and the Line (WSAudio_DeviceS(1) & same 2345 options when trying to apply in Free Soundrecorder!

micky
03-10-2011, 04:16 PM
Would I be better off to get a USB sound card, would that work with Audacity as I can't get it to go with my existing sound card! Would one of these work or do I need a branded one?

http://www.trademe.co.nz/computers/components/sound-cards/auction-411383139.htm

Chilling_Silence
03-10-2011, 05:11 PM
Nah you don't need a branded one. Any works :)

8ftmetalhaed
03-10-2011, 06:07 PM
also try goldwave!

razzarphenix
04-10-2011, 10:01 PM
Latest beta audacity works on 64 and 32bit windows 7 just fine we use it on several cmputers arnound the office so i would say its your setup somehow perhaps try new drivers for your audio device