PDA

View Full Version : 'out of range' on computer screen



kiwibits
19-09-2011, 03:24 PM
Hi all, after solving my previous video card problems I couldn't leave it well enough alone and changed the resolution for the video card signal that goes to my TV. 'out of range' imediatly came up on the computer screen (loverly picture on the TV) and as I couldn't get rid of it to see anything else I had to reboot in safe mode remove the cards driver, reboot again then reinstall the driver, now all is well but there's got to be an easier way--is there?
Once again any help is good

wratterus
19-09-2011, 03:26 PM
On startup tap F8, then choose 'enable VGA mode'.

Speedy Gonzales
19-09-2011, 03:31 PM
That doesnt always work either (since it keeps saying the message, even after a reboot). Nothing else shows on the screen. It wont go away. I had a similar issue with the other PC here (same message). But, it would only appear AFTER I had uninstalled the drivers. It never appeared while we were using it. And it never appeared again (after I had reinstalled the drivers). I had to connect the other LCD to it to get into windows. To fix it

Paul.Cov
19-09-2011, 07:01 PM
So you've tweaked the screen resolution or refresh rate beyond what the monitor is good for. Check what is supposed to be its max settings and don't set it any further.

If you are sharing the feed to the TV, and it is displaying the image OK, then use the image on the TV to reset your monitors resolution/refresh.

Alternative option - configure your system for two sepesrate desktops so that you can max out the TV res independently of the monitor res.