PDA

View Full Version : Further comment on " Firefox Not Responding"



Richard
12-09-2011, 11:08 AM
I have found a couple of websites that set this problem off. One is David Farrar's blog "Kiwiblog". This site will not open properly. The left and right sidebars load OK, but the main page body will not load, no matter how long I leave it. Closing the site leaves FF6 running in the background and not responding, meaning a reboot is necessary to clear things.

The same website loads fine in IE8. No problems at all. Could others try Kiwiblog in FF6 to see if the problem lies with me, or with the website. Or offer any suggestions as to the cause.

CYaBro
12-09-2011, 11:46 AM
I seem to be having more issues with FF6 now too, it seems to freeze a lot.
It is random as to when it happens so don't think it is related to any website.

John H
12-09-2011, 05:59 PM
(snip) Could others try Kiwiblog in FF6 to see if the problem lies with me, or with the website. Or offer any suggestions as to the cause.

I just tried with FF 6.0.2, and did not have any problems. Mind you, I have not been getting any of the problems others have been complaining about with FF6 either. Sorry I cannot offer any suggestions. I think it was suggested in the other thread that extensions may be a problem?

Here are mine:

Jester
13-09-2011, 12:52 AM
All fine here on 6.0.2

Digby
14-09-2011, 09:31 AM
I hardly think you can blame one Kiwi Blog.

My Firefox 6.2 gives me "Not Responding" every time I go into it or start a new session.

And for them (Mozilla) to keep blaming Add-ons is a bit lame when they check for compatability for them!

They suggest it could be a corrupt profile ! (well why don't they build a utitily to check and rebuild ones profile instead of putting it on users)

(I have studied the procedure for starting a new profile and it is not for beginners or me)

There are hundreds of people complaining about it world wide.

But I suppose that is 0.0001% of the total number of Firefox users.

I am building a new machine next week and will be starting with a clean install of Windows 7 and Firefox and I imagine that I will have no problems with it.

Richard
14-09-2011, 10:12 AM
I have disabled ALL add-ons and plug-ins in FF7 beta, so will see what happens now. I am really getting sick of rebooting this machine, but am running out of ideas as to the cause of the problem. David Farrar of Kiwiblog, suggested his use of Scribd may be a cause. Don't know.

Agent_24
14-09-2011, 02:02 PM
Blaming Scribd is probably a good move, I've had that stupid thing try to load massive documents that fill all available RAM, and make the swapfile thrash like crazy, resulting in a massive lag-fest.

Even when it's not doing that, it's still very (in?)efficient at wasting as much CPU power as possible.

pctek
14-09-2011, 09:49 PM
Using V6.something at work.
We view certain info, lists the number of them in the folder, and every now and then FF stops showing the quantity bit. Reload the page and it's fixed.
Other than that haven't noticed anything odd with it.
Yet.
Although certain customers have issues with certain things and we have to advise them to use Chrome, IE does the same, at least the later IE's and FF's.

DeSade
14-09-2011, 10:24 PM
I finally ditched it, too many problems to carry on

mzee
15-09-2011, 12:51 AM
I had problems with FF6 but FF7 beta seems to be Ok. The only add on I have is Add Blocker.
I use Chrome more these days, my only gripe with Chrome is not being able to see the Tabs in full page F11 display, as you can in FF and IE9.

Agent_24
15-09-2011, 01:50 AM
Looks like I'm getting issues too.

Just recently my Windows copy of Firefox decided to screw up my session\tab restore loading most of them as "new tab" and losing the history for half of them.

Same problem happened on Ubuntu a while ago, but I thought it was an isolated incident.


Still no random freezing but I'd prefer that to losing all my stuff.

sk69ersnz
15-09-2011, 08:16 AM
Has anyone else tried this http://www.overclock.net/other-software/975626-waterfox-7-0-rc3-auto-updates.html
I had issues with Firefox and Chrome not buffering YouTube videos fast enough so I tried this for about a week and It seems pretty solid so far.
It's a bit limited in the add-ons department but I only run Adblock and Wot.Think it's only 64 bit though.

Sorry if my link didn't work.