PDA

View Full Version : Win 7 startup issue



berryb
05-09-2011, 02:02 PM
New box (Gigabyte motherboard) about 2 months ago. Now when it starts it sits on the boot slash screen with "Windows 7" as the only option and have to push enter to continue. I have changed the startup to not wait but no changes I make have any impact.

Also once windows is loaded and desktop comes up all the icons start flashing and can be stoped with the ESC key. Nothing in the event log, scanned for malware and MSE doesn't find any viruses. Upgraded graphics driver and change background image to basic.

Got me stumped!

Speedy Gonzales
05-09-2011, 02:10 PM
Nothing is ticked in msconfig (under the boot tab)?

wainuitech
05-09-2011, 02:27 PM
boot from the windows DVD, Select the country, then next screen, bottom left repair my computer -- it will run through and try to fix any bootup problems.

berryb
26-09-2011, 09:32 AM
Finally got back to this PC and nothing has helped. Boot from DVD to repair, went through the motions but same issue after reboot. Client hits enter on the boot option and ESC to stop the icons flashing and can operate fine with no other issues.

Any other ideas?

I see a format coming!!

wainuitech
26-09-2011, 10:00 AM
Sometimes the following works, sometmes not.

Boot from the repair CD again, after it runs through the repair options, close that window, click next, select system restore, and turn the PC back a few days. Could simply be some corrupted drivers.

Couple of other things to try as well before reinstalling.

dugimodo
26-09-2011, 10:08 AM
The flashing icons is a worry, never heard of that.
I'm not sure I follow the first bit though, is it a windows boot menu with only one option or something? if so perhaps you can just change the default boot option and timeout. I don't remember the official way to do it but I personally find easyBCD a good program to adjust the boot menu with. Just be careful as it can completely screw the bootup if you adjust the wrong thing.