PDA

View Full Version : Telecom router doesn't like sharing



thewabbit
31-08-2011, 12:47 PM
Hey

Just recently moved house and as a result had to go from speedy Telstra Clear cable to average Telecom ADSL. We got given one of Telecoms Thomson routers (TG585v8), all in all its not too bad, but one thing that's really annoying me is it will simply not allow computers to see, connect or even ping each other. The only work around is to change the encryption method.... and then it might work for 5 minutes, half an hour or maybe even half a day. Currently, my encyrption is WPA, and I cant see any of the other computers (generally 3-4 computers) but now, if I change it to WPA2 (or WPA+WPA2) I can see and connect to them. but come back in a wee while, and back to nothing.
Its clearly not an issues with the computers and must be one with the router... anyone having similar issues or have any idea on how to fix it?

Cheers

Speedy Gonzales
31-08-2011, 01:28 PM
1. What version of windows are installed on these computers / and what service pack is installed??

2. Are there any firewalls on any of these (besides windows)?

3. Is there anything else around thats wireless?

thewabbit
31-08-2011, 02:23 PM
1. Win 7 Ultimate SP1, Win 7 Starter SP1, Win 7 enterprise (not sure which SP), XP SP3 and occasionally one or two more

2. Not on the Ultimate, Starter or XP. Not sure about enterprise

3. one or two other networks, iphone and ipod, nokia cell phone

Speedy Gonzales
31-08-2011, 02:32 PM
Have you created and shared a folder on all of them. And turned password protected sharing off on the Win7 PC's?? And if XP is Pro changed it to simple file sharing?

Try changing the channels on all of them inc the router. It makes a diff sometimes

Chilling_Silence
31-08-2011, 02:47 PM
It's the router. Ditch it and you'll find file-sharing works much better.

thewabbit
31-08-2011, 03:02 PM
Changing the channel seems to be working, however, it might just be doing the same thing as me changing the encyrption... So as of right now, you have fixed my problem!

Speedy Gonzales
31-08-2011, 03:10 PM
Sweet !