PDA

View Full Version : Skype



Richard
26-08-2011, 04:06 PM
For some reason Skype has recently started opening its Main page over whatever I may be doing at the time. It came on a few minutes ago, exactly at 3.00pm but I can find nothing which would trigger this. The message in the main window is usually something about Facebook, but we do not have Facebook and Skype linked.

Any ideas what is causing this, and how to turn it off?

Speedy Gonzales
26-08-2011, 04:20 PM
It happens here too, its annoying. Dont think you can do anything about it

wratterus
26-08-2011, 04:26 PM
Yeah It's damn annoying, there is a massive thread about it on the skype forums. I expect they will remove this 'feature' in the next build.

There may be some help here...that first thread is massive, a lot of annoyed people.

http://community.skype.com/t5/Windows/Disabling-Skype-Home-autostart/td-p/46260/page/11

https://jira.skype.com/browse/SCW-3132

Richard
27-08-2011, 11:23 AM
Thanks guys. Seems like it is an unpopular feature of the latest update of Skype and not just something I have done. Will now wait for it to be un-updated.

Cheers :thumbs:

Speedy Gonzales
27-08-2011, 11:25 AM
It was updated to 5.5.0.114 the other day, and they still haven't fixed it

nerd89
27-08-2011, 02:00 PM
Remove Skype and reinstall Skype 4.2.0.187 from oldapps.com fixed it for me.

Speedy Gonzales
27-08-2011, 03:07 PM
If you want to kill the ads (that appear in Skype home (after you start Skype). You can do this (taken off the Skype forum)

Tools > Change Language > Edit Skype Language File... > Save as...
*Saved default English as "SkypeEnglish.lang"

Using notepad or notepad++ or any text editor (not works or word, etc)

*Change_LANGUAGE_NAME=English" to "s_LANGUAGE_NAME=Skype".

Go Back to Tools > Change Language > Load Skype Language File... > "SkypeEnglish.lang"

It will show up as "Skype (user-defined)" language in Tools > Change Language.

I think this also kills the ads (under the main Skype window too)

paulw
27-08-2011, 03:29 PM
My mother-in-law rang up about this this morning. Every time she turn her PC on Skype runs up full screen. I don't use Skype much so wasn't able to help her but after seeing this post I now know why. She has done an autoupdate..

Robin S_
28-08-2011, 11:36 PM
I think I read somewhere on Skype about a week ago that Skype now automatically updates itself as soon as a new update is released. My impression is that you don't have a choice.

nerd89
29-08-2011, 08:00 PM
You can download an older version (remove latest version first) then uncheck automatic updates. This is working for me.

Speedy Gonzales
29-08-2011, 08:18 PM
You can untick it (so it wont update). Well in 4.2 you can (tools / options / advanced). Untick under when a new version of skype is available). There's 2 bugs in 5.5 (That I've seen).

If you quit it, then run it again straight after. Its like it doesnt quit / shut down properly. There's a file (under users/username/appdata / Skype folder). It doesnt remove itself.

Unless you go there and delete it. You'll know because it comes up with an I/O error. And the next time, you run it, you'll have to type in your password again. The other is Skype Home, it just wont disappear. And the ads (I mentioned earlier)

gary67
29-08-2011, 08:32 PM
Yes on sister in laws laptop Win7 home pre Skype won't shut down on the right click the sign out option is missing. So I signed out from File-sign out but I still can't shut Skype down. On my own computer I can. On this one I have to go to Device manager and stop it's service any ideas?

Speedy Gonzales
29-08-2011, 08:36 PM
I would go to oldapps and get the last version of 4.2. If 5.5xx is on it

I could quit 5.5 but it took its sweet time quitting completely. And if I ran it again (and didnt wait for at least 5-10 secs), it came up with an I/O error. I had to quit it again, then type in my password again. Or if she wants to use the same version, I would uninstall it delete all of its folders then reinstall it

Robin S_
31-08-2011, 11:36 PM
You can untick it (so it wont update). Well in 4.2 you can (tools / options / advanced). Untick under when a new version of skype is available.

This option is no longer available under Advanced. Does anyone know if it has been relocated or deleted?

gary67
01-09-2011, 09:30 AM
You cannot shut this new version down, which is a pain as you have to force shut down when shutting down your win7 computer or stop its service in device manager