PDA

View Full Version : Scanner - vertical ghost line



12-10-2001, 12:53 PM
My CanoScan FB620P (3 yrs. old) has been exhibiting this annoying problem for a while:
I get a faint but noticeable vertical line through all my scans. Previously, just re-calibrating the scanner fixed that problem temporarily. But now it's back and the re-cal trick doesn't work any more.
Anyone know what might be causing this and what I can do about it?
The scanner has been kept absolutely dust-free and pristine.

Cheers and thanks for any advice.

12-10-2001, 02:19 PM
Check the lamp doesn't have a dull part.

If you leave it on all the time then it will wear out eventually (although most seem to recomend leaving it on for some reason).

12-10-2001, 05:38 PM
Hi Britta

Your problem is not likely to be caused by the lamp and they don't light up until scanning is initiated anyway.

The line is probably caused by dirt in the calibration areas, or there might be dirt on the lamp or reflector. It is possibe for a single line to be caused by just one speck of dust.

Even if your scanner looks clean, tiny specks of dirt can be introduced from the moving parts associated with the scan mechanism. You may have to look very closely to see them. Having the scanner serviced might be the best bet.

Billy 8-{)

13-10-2001, 04:07 PM
Or it could be a dead cell in the CCD detector. Most image processing software should handle it pretty well ... it's like a scratch. It's probably not worth paying someone to service it these days. Look at the prices. If you can't live with it, a new one might be the best idea.