PDA

View Full Version : Sent Gmail emails downloading into inbox



wratterus
19-08-2011, 04:18 PM
Setup a gmail account for a client that's popping mail from another account, then they in turn are popping the gmail account on multiple devices. Every time they send an email it comes back into their inbox as well as going to the recipient. I know that gmail is supposed to do this, but is there a way around it? I guess setting it up as an imap account on their PCs and phones would also work, but pop would be more ideal in this case if possible.

Any ideas? Thanks. :)

ronyville
19-08-2011, 04:25 PM
when you say multiple devices, do you mean iphones, ipads, windows phone?

wratterus
19-08-2011, 04:31 PM
At this stage two Windows desktops, a Windows notebook and an android phone. Notebook travels internationally.

ronyville
19-08-2011, 04:34 PM
iPhones/iPads mail settings have an option "Always Bcc Myself" that is turned on by default I think. I usually turn this off when I setup these phones. Not sure if the Android phone has a similar setting that you may have to play with?

wratterus
19-08-2011, 04:39 PM
Yeah I checked that, not the case there though, good thought.

linw
19-08-2011, 04:58 PM
Bloody nuisance, this one. I created a filter to send mail from me to the Sent folder. Not perfect, but does the job normally.

wratterus
19-08-2011, 05:07 PM
I did attempt that, but it didn't seem to work, I must have done it wrong... would you be able to step through what you did?

Edit - was this a filter on gmail, or in your mail client?

linw
19-08-2011, 06:27 PM
The filter was in my client, Thunderbird.

From is my address
Move to Send folder.

decibel
19-08-2011, 09:51 PM
I think this is because you are using the Gmail SMTP server for outgoing mail.
If you set it to your ISP's SMTP server, it doesn't happen.

Pain - Gmail is more universal (portable)

ronyville
19-08-2011, 10:26 PM
I think this is because you are using the Gmail SMTP server for outgoing mail.
If you set it to your ISP's SMTP server, it doesn't happen.


Really?? I got gmail on my ipod touch, using gmail smtp, and I am not having that issue.

mikebartnz
20-08-2011, 02:06 AM
Setup a gmail account for a client that's popping mail from another account, then they in turn are popping the gmail account on multiple devices. Every time they send an email it comes back into their inbox as well as going to the recipient. I know that gmail is supposed to do this, but is there a way around it? I guess setting it up as an imap account on their PCs and phones would also work, but pop would be more ideal in this case if possible.

Any ideas? Thanks. :)
I'm using Gmail pop on more than one device and don't have this problem.
I'm using Thunderbird. In Account settings/Copies and Folders make sure of where they are being saved.

wratterus
25-08-2011, 02:47 PM
Thanks all for your help - I set up rules in the mail accounts, as specified by linw. Works fine - actually kind of handy. :thumbs:

wratterus
25-08-2011, 03:47 PM
*in the mail clients. OE and WLM. Been a long week. :badpc: