PDA

View Full Version : Firefox 6 and Stylish



John H
17-08-2011, 11:03 AM
Firefox just tried to update itself to Firefox 6, but fortunately I noticed that Stylish is incompatible with the new FF version, so I declined the update.

What would we do without Erayd's wonderful Stylish script on this site?

FF says it will let me know when Stylish is updated, but that may be never... :crying

wratterus
17-08-2011, 11:48 AM
Same here, just going to wait for an update for Stylish...this is the only problem with FF updating every other day

Gobe1
17-08-2011, 12:11 PM
Geez only feels like last week it was version 4, what the hell are they doing?

GameJunkie
17-08-2011, 12:16 PM
Firefox just tried to update itself to Firefox 6, but fortunately I noticed that Stylish is incompatible with the new FF version, so I declined the update.

What would we do without Erayd's wonderful Stylish script on this site?

FF says it will let me know when Stylish is updated, but that may be never... :crying

im running v1.2.1 of stylish in FF6 on two computers, its compatable and works just fine

Awesomolocity
17-08-2011, 12:37 PM
Geez only feels like last week it was version 4, what the hell are they doing?

Firefox now has a similar update speed to Google Chrome.
Read here (http://www.electronista.com/articles/11/05/23/company.switches.to.accelerated.development/)

Too bad it takes forever for addons to get reviewed for compatibility. >_>

GameJunkie
17-08-2011, 12:41 PM
what version of stylish is everyone running???

version 1.2.1 works with FF6 !!!

Awesomolocity
17-08-2011, 12:47 PM
what version of stylish is everyone running???

version 1.2.1 works with FF6 !!!

I have version 1.2
And I think the reason most people haven't updated is because 1.2.1 hasn't been reviewed yet. (https://addons.mozilla.org/en-us/firefox/addon/stylish/versions/) xP

And as my previous post said...it takes forever for addons to get reviewed. xP (Forever meaning...around 3 - y days)

GameJunkie
17-08-2011, 12:49 PM
update to it then, it works without issue.

i wouldnt worry about it not being reviewed yet

Alex B
17-08-2011, 02:34 PM
It's dumb, along with there being no GPO's for it, no business wants to put in apps that are out of date after a month or so.

gary67
17-08-2011, 03:22 PM
Just trying it on my spare comp and it all seems to be working after updating Stylish as well

John H
17-08-2011, 04:39 PM
Thanks GameJunkie. I tried to update Stylish to above v1.2, but that is the latest version showing on the addons site. I have found 1.2.1 by an obtuse method, and will see how it goes. Thanks again.

John H
17-08-2011, 04:51 PM
OK, it is working with Stylish 1.2.1. However, FF6 is not compatible with Java Console 6.0.26. I'm not sure what that will mean, but I am happy that Stylish is working. Thanks.

GameJunkie
17-08-2011, 05:08 PM
Java console 7 isn't comparable but doesn't affect the running of FF6

:pf1mobmini:

zqwerty
17-08-2011, 05:24 PM
Java 7 is out.

GameJunkie
17-08-2011, 05:59 PM
yeah, java 7 is all good, its the console part in FF extensions(i think) that isnt compatable

QW.
17-08-2011, 08:41 PM
Where is Erayds script for Stylish?

GameJunkie
17-08-2011, 08:56 PM
uummm

Billy T
17-08-2011, 10:34 PM
My Firefox auto-updated to 3.6 but Erayd's script is still working on PF1.

However, in recent times I have noticed that I am now getting ad breakthrough on Trade Me.

Unfortunately (or maybe fortunately) I declined an update for Stylish a couple of days ago without thinking first!

Cheers

Billy 8-{)

Erayd
18-08-2011, 03:46 PM
Where is Erayds script for Stylish?Here (http://pressf1.co.nz/showthread.php?p=819667#post819667) :).

GameJunkie
18-08-2011, 07:37 PM
@Erayd: your script should be stickied so it is easily accessed

sarel
18-08-2011, 08:46 PM
I updated FF and my frickin ads are back - with Stylish installed. What the ..?

sarel

notechyet
18-08-2011, 09:14 PM
@Erayd: your script should be stickied so it is easily accessed
+1

zqwerty
18-08-2011, 09:36 PM
About this Add-on

After installing the Add-on Compatibility Reporter, your incompatible extensions will become enabled for you to test whether they still work with the version of Firefox or Thunderbird that you're using. If you notice that one of your add-ons doesn't seem to be working the same way it did in previous versions of the application, just open the Add-ons Manager and click Compatibility next to that add-on to send a report to Mozilla.

Even if your add-ons all work fine, if they're marked incompatible, please let us know that they work fine by submitting a success report so we can encourage the add-on developer to update their compatibility information.

We'll collect all of the reports and let add-on developers know what users are having problems with, or if their add-ons seem to work just fine in future versions of the product.

If you encounter problems and want to disable your incompatible add-ons again, uninstalling the Add-on Compatibility Reporter should revert to your previous compatibility checking settings.

Use this add-on to get rid of the problems you are having with updates. You don't have to report anything just don't bother, I don't.

https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/

Erayd
18-08-2011, 11:18 PM
@Erayd: your script should be stickied so it is easily accessedIt's the mods you need to ask for that, not me!

I suspect that's a request that's unlikely to be granted though, largely for political reasons :rolleyes:.

Fister
19-08-2011, 07:06 AM
I wonder why FF is updating again?!...ver 4 just came out a few month ago!

gary67
19-08-2011, 09:03 AM
Just copy the stylish script to a word doc and keep on your computer so you always know where to find a copy

rebels181
19-08-2011, 10:05 PM
Where is Erayds script for Stylish?

Also be found here http://userstyles.org/styles/50889/erayd-s-pressf1-cleanup-css

Erayd
20-08-2011, 04:01 PM
Best to simply bookmark this post (http://pressf1.co.nz/showthread.php?p=819667#post819667) - it gets updated every time the CSS changes, and the CSS changes every time the forum ad structure changes (which has been every few months for the last several years). Bookmarking the userstyles page (http://userstyles.org/styles/50889/erayd-s-pressf1-cleanup-css) is also a valid option, unless you're an Opera or IE user.

If you save the code itself to a word document or similar, then it may be out of date the next time you need to apply it.

Pato
20-08-2011, 04:09 PM
Am having a Senior moment. Where do I find what version of Stylish I have installed. Want to install firefox 6 at some time.

Lurking
20-08-2011, 04:28 PM
Pato, go to tools, addons, extensions and it show it there. Stylish 1.2.1.

Lurking.

Pato
20-08-2011, 04:31 PM
Pato, go to tools, addons, extensions and it show it there. Stylish 1.2.1.

Lurking.Thanks. The penny has dropped!!. I need to upgrade. I don't recommend getting old. Cheers.

Lurking
20-08-2011, 04:42 PM
Thanks. The penny has dropped!!. I need to upgrade. I don't recommend getting old. Cheers.

Toooo late, I am there, d a m n it, lol.

Lurking.

stu161204
20-08-2011, 05:45 PM
Toooo late, I am there, d a m n it, lol.

Lurking.

:lol:

sahilcc7
22-08-2011, 08:38 PM
I didn't even know about this stylish thing... It's great!

GameJunkie
22-08-2011, 08:51 PM
stylish makes the internet look good